Results 1 to 7 of 7

Thread: SSL POP3 with outlook 2010

  1. #1
    Join Date
    Jan 2008
    Posts
    42
    Rep Power
    7

    Default SSL POP3 with outlook 2010

    Hello,

    version: Zimbra Open Source Edition 7

    The outlook 2010 required to install ssl cert, so installed the default cert with our domain name, but it still appear to install ssl cert, please help !

    Thanks !

  2. #2
    Join Date
    Jan 2008
    Posts
    42
    Rep Power
    7

    Default

    Anyone can help ?

  3. #3
    Join Date
    Jan 2008
    Posts
    42
    Rep Power
    7

    Default

    I tried two methods:

    1. Global settings and server settings with following:

    Selected "Enable POP3 service" on both.

    Unselected "Enable POP3 service with SSL" on both.

    When setting Outlook 2010, it pop-up username and password, I'm sure they were correct.

    2. Global settings and server settings with following:

    Selected "Enable POP3 service" on both.

    Selected "Enable POP3 service with SSL" on both.

    When setting Outlook 2010, it passed testing, but it required to install SSL cert,
    after install the default domain name cert, it still asking fot install SSL cert ...

    Please help !

  4. #4
    Join Date
    Nov 2009
    Location
    Ljubljana, Slovenia
    Posts
    268
    Rep Power
    5

    Default

    Hi,
    this is default Outlook behaviour if SSL certificate is not trusted, has expired or is not for exactly the same domain name as POP3 server's name is entered in Outlook. You can resolve this problem only by following these steps:
    - buy and install SSL cert from trusted CA onto your Zimbra server
    - have it named exactly as POP3/IMAP server name will be, for example "zimbra.yourdomain.com"
    - don't forget to renew it regulary

    You cannot get rid of it by any approach, neither by installing certificate, nor by adding top CA authority under trusts. It was possible with Outlook 2003 and IE 6.x, but with latest product I did not manage to pass thru the issue.

  5. #5
    Join Date
    Jan 2008
    Posts
    42
    Rep Power
    7

    Default

    Quote Originally Posted by Labsy View Post
    Hi,
    this is default Outlook behaviour if SSL certificate is not trusted, has expired or is not for exactly the same domain name as POP3 server's name is entered in Outlook. You can resolve this problem only by following these steps:
    - buy and install SSL cert from trusted CA onto your Zimbra server
    - have it named exactly as POP3/IMAP server name will be, for example "zimbra.yourdomain.com"
    - don't forget to renew it regulary

    You cannot get rid of it by any approach, neither by installing certificate, nor by adding top CA authority under trusts. It was possible with Outlook 2003 and IE 6.x, but with latest product I did not manage to pass thru the issue.
    1. I don't want buy SSL from CA, can I make a own cert for Zimbra ?

    2. How to disable SSL POP3 from Zimbra ?

    Thanks !

  6. #6
    Join Date
    Nov 2009
    Location
    Ljubljana, Slovenia
    Posts
    268
    Rep Power
    5

    Default

    Hi,
    if you don't want to buy SSL cert, then I am afraid I don't have solution for you. This is intended Outlook behaviour (it's NOT Zimbra popup!).
    In old Office 2003 (proir to SP2) it was possible to browse with IE to the same server to get certificate installed. You would need to install both, SSL certificate itself AND one level higher root SSL certificate. Then Outlook would not bother with warnings anymore.
    But as I say, it was prior to Office 2003 SP2 - all newer products poput mentioned warning.

  7. #7
    Join Date
    Jan 2008
    Posts
    42
    Rep Power
    7

    Default

    Quote Originally Posted by Labsy View Post
    Hi,
    if you don't want to buy SSL cert, then I am afraid I don't have solution for you. This is intended Outlook behaviour (it's NOT Zimbra popup!).
    In old Office 2003 (proir to SP2) it was possible to browse with IE to the same server to get certificate installed. You would need to install both, SSL certificate itself AND one level higher root SSL certificate. Then Outlook would not bother with warnings anymore.
    But as I say, it was prior to Office 2003 SP2 - all newer products poput mentioned warning.
    OK, thank for your reply.

    I tried both 2007 and 2010 did not work, I will be try 2003 R2.

    Thanks !

Similar Threads

  1. Replies: 7
    Last Post: 02-13-2013, 01:36 AM
  2. Version for Outlook 2010 (64 bit)
    By Aelorean in forum Zimbra Connector for Outlook
    Replies: 6
    Last Post: 11-09-2010, 08:51 PM
  3. Outlook 2010 (32bit) not syncing
    By rayb2001 in forum Zimbra Connector for Outlook
    Replies: 0
    Last Post: 10-27-2010, 11:19 AM
  4. [SOLVED] Outlook 2010 and Personas
    By fnbwaseca in forum Zimbra Connector for Outlook
    Replies: 10
    Last Post: 10-11-2010, 01:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •