Results 1 to 1 of 1

Thread: Ssh

  1. #1
    Join Date
    Mar 2011
    Rep Power

    Default Ssh

    Dear ALL,

    I enable ssh service on zimbra apliance.
    If I send from zimbra console a telnet comand eg:

    telnet localhost 22 or telnet 22 it's working.

    If I want to conect from another pc- from the same network 192.168.0.x doesen't work.

    I have a possibility to ping zimbra and initiate telenet comand on port 25. From witch pc I want to make the remote ssh connection the firewall is disabled and i have a possibility to make connections with another host on port 22.

    I use tcpdump comand to chech if zimbra receive informations from requester host and zimbra receive the information put doesn't respond.

    Can anybody help me?

    Attached Images Attached Images

Similar Threads

  1. SSH error when changing default port
    By Kidoucorp in forum Administrators
    Replies: 7
    Last Post: 11-04-2010, 10:28 AM
  2. [SOLVED] SSH Login Zimbra User
    By bonoboslr in forum Installation
    Replies: 2
    Last Post: 02-19-2008, 05:45 AM
  3. [SOLVED] mail queues on non-standard SSH port
    By sjobeck in forum Administrators
    Replies: 7
    Last Post: 09-07-2007, 12:01 PM
  4. SSH Password in Logfile
    By brad.moss in forum Administrators
    Replies: 1
    Last Post: 04-03-2007, 09:36 PM
  5. The function of the SSH client
    By sshgz in forum Installation
    Replies: 1
    Last Post: 11-12-2005, 08:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts