Results 1 to 3 of 3

Thread: [SOLVED] FYI: How I got a GoDaddy SSL certificate installed into Zimbra 7

  1. #1
    Join Date
    Oct 2007
    Posts
    22
    Rep Power
    8

    Smile [SOLVED] FYI: How I got a GoDaddy SSL certificate installed into Zimbra 7

    I've installed and re-installed Zimbra 7 and have found the certificate page a little flaky. I don't have a fix for that. I scoured the forums here, the wiki, and the search engines for the right combinations of files, but in frustration stepped away from the problem for a while.

    I was finally successful on yet another from-scratch install. My notes are available here, but the long and short of it is this:

    1. On the GoDaddy site, choose the bundle for Apache.
    2. Download the gd-class2-root.crt file.
    3. The bundle has the Certificate File <yourdomain.com>.crt.
    4. The gd-class2-root.crt file is the Root CA File.
    5. The bundle has the Intermediate CA File gd_bundle.crt.


    This combination of files worked for me.

  2. #2
    Join Date
    May 2007
    Location
    Canada
    Posts
    21
    Rep Power
    8

    Thumbs up Worked for me!

    Just to add, since it is not clear at GoDaddy, the gd_class2_root.crt can be found here:

    https://certs.godaddy.com/anonymous/repository.seam
    Release 7.2.5_GA_2906.UBUNTU10_64 UBUNTU10_64 FOSS edition

  3. #3
    Join Date
    Oct 2007
    Posts
    22
    Rep Power
    8

    Default

    Thanks for putting the link up. I have it on my notes, but didn't think about putting on link here on the forms.

Similar Threads

  1. Replies: 1
    Last Post: 02-06-2012, 10:12 AM
  2. Replies: 12
    Last Post: 03-23-2011, 10:39 PM
  3. [SOLVED] Help, I think I am running Zimbra as root!
    By primaxx in forum Administrators
    Replies: 9
    Last Post: 10-06-2010, 12:04 PM
  4. admin consol blank after 5.0.3 upgarde
    By maumar in forum Administrators
    Replies: 6
    Last Post: 03-21-2008, 06:16 AM
  5. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 12:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •