Results 1 to 2 of 2

Thread: server statistics showing wrong hosts

  1. #1
    Join Date
    Mar 2010
    Rep Power

    Default server statistics showing wrong hosts

    I have a 3-server setup that I succesfully upgraded to 7.0.1.

    The only glitch on the upgrade is that I have some weird hosts showing up on the Server statistics tab:

    On the left bar it only shows the 3 servers, but on the pulldown menu it shows up localhost, the IP for one of the servers and the 3 servers again...

    I also get this error on mailbox.log

    2011-03-30 13:03:02,891 WARN  [btpool0-207://] [;mid=2;ip=;ua=ZimbraWebClient - PRISM (Linux);] SoapEngine - handler exception
    java.lang.ArrayIndexOutOfBoundsException: 4
            at com.zimbra.cs.service.admin.GetLoggerStats.populateResponseData(
            at com.zimbra.cs.service.admin.GetLoggerStats.fetchColumnData(
            at com.zimbra.cs.service.admin.GetLoggerStats.handle(
            at com.zimbra.soap.SoapEngine.dispatchRequest(
            at com.zimbra.soap.SoapEngine.dispatch(
            at com.zimbra.soap.SoapEngine.dispatch(
            at com.zimbra.soap.SoapServlet.doWork(
            at com.zimbra.soap.SoapServlet.doPost(
            at javax.servlet.http.HttpServlet.service(
            at com.zimbra.cs.servlet.ZimbraServlet.service(
            at javax.servlet.http.HttpServlet.service(
            at org.mortbay.jetty.servlet.ServletHolder.handle(
            at org.mortbay.jetty.servlet.ServletHandler$CachedChain.doFilter(
            at com.zimbra.cs.servlet.SetHeaderFilter.doFilter(
            at org.mortbay.jetty.servlet.ServletHandler$CachedChain.doFilter(
            at org.mortbay.servlet.UserAgentFilter.doFilter(
            at org.mortbay.servlet.GzipFilter.doFilter(
            at org.mortbay.jetty.servlet.ServletHandler$CachedChain.doFilter(
            at org.mortbay.jetty.servlet.ServletHandler.handle(
            at org.mortbay.jetty.servlet.SessionHandler.handle(
            at org.mortbay.jetty.handler.ContextHandler.handle(
            at org.mortbay.jetty.webapp.WebAppContext.handle(
            at org.mortbay.jetty.handler.ContextHandlerCollection.handle(
            at org.mortbay.jetty.handler.HandlerCollection.handle(
            at org.mortbay.jetty.handler.HandlerWrapper.handle(
            at org.mortbay.jetty.handler.rewrite.RewriteHandler.handle(
            at org.mortbay.jetty.handler.HandlerWrapper.handle(
            at org.mortbay.jetty.handler.DebugHandler.handle(
            at org.mortbay.jetty.handler.HandlerWrapper.handle(
            at org.mortbay.jetty.Server.handle(
            at org.mortbay.jetty.HttpConnection.handleRequest(
            at org.mortbay.jetty.HttpConnection$RequestHandler.content(
            at org.mortbay.jetty.HttpParser.parseNext(
            at org.mortbay.jetty.HttpParser.parseAvailable(
            at org.mortbay.jetty.HttpConnection.handle(
            at org.mortbay.thread.BoundedThreadPool$
    I found some references on the forum, but nothing exactly like it... any ideas?

  2. #2
    Join Date
    Mar 2010
    Rep Power


    Well... It apparently worked for a few hours, and how 'localhost' showed up again, and we get the same error... The only 'Group' available for localhost is zmstatuslog, and it has no data...

    Any ideas?


    Well... I reinitialized the db and got rid of the weird names... as usual, you find the useful bits after you ask the question

    King0770-Notes - Zimbra :: Wiki
    Last edited by nublaii; 03-31-2011 at 03:19 AM. Reason: It wasn't fixed after all...

Similar Threads

  1. [SOLVED] Server statistics does not working
    By boblin in forum Administrators
    Replies: 46
    Last Post: 11-20-2008, 05:15 AM
  2. [SOLVED] Server Statistics: Not Showing Information
    By leebrent in forum Administrators
    Replies: 6
    Last Post: 03-14-2008, 02:22 AM
  3. Zimbra 5.0 RC1 - Server Statistics not working
    By xflip in forum Installation
    Replies: 4
    Last Post: 12-19-2007, 08:44 PM
  4. Filesystem for Server Statistics
    By Achim.Theobald in forum Installation
    Replies: 5
    Last Post: 05-07-2006, 10:34 AM
  5. No Status or Statistics Showing
    By tron in forum Administrators
    Replies: 7
    Last Post: 10-17-2005, 10:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts