Results 1 to 8 of 8

Thread: Zimbra with Barracuda spam appliance goofiness

Threaded View

  1. #1
    Join Date
    Aug 2010
    Posts
    18
    Rep Power
    5

    Default Zimbra with Barracuda spam appliance goofiness

    We have a zimbra server that works fine in house.

    The problem we are having is with user authentication in conjunction with a barracuda spam appliance.

    The spam appliance is where our MX record points, so all mail goes there first, gets scanned, and if is legit, comes to the zimbra server.

    The barracuda is supposed to check with the zimbra server to see if the incoming mail matches a real user on the zimbra server...user verification?

    It appears to not work. The barracuda is having troubles talking with zimbra.

    I hope I'm explaining this right.. Has anyone had any issues like this?

    It looks like the spam appliance isnt verifying with the zimbra server correctly.

    We've switched the spambox from RCPT to VRFY and that still doesn't work.

    Any advice?
    Last edited by ricardoc; 03-30-2011 at 10:00 AM.

Similar Threads

  1. [SOLVED] Help, I think I am running Zimbra as root!
    By primaxx in forum Administrators
    Replies: 9
    Last Post: 10-06-2010, 12:04 PM
  2. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  3. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 03:30 PM
  4. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM
  5. svn version still won't start
    By kinaole in forum Developers
    Replies: 0
    Last Post: 10-04-2006, 07:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •