Results 1 to 4 of 4

Thread: [SOLVED] Error upgrade 6.0.8 to 7.0.1

  1. #1
    Join Date
    Oct 2010
    Rep Power

    Default [SOLVED] Error upgrade 6.0.8 to 7.0.1

    Hi there,
    while upgrade process it ends with error:
    perations logged to /tmp/zmsetup.03312011-221041.log
    Upgrading from 6.0.8_GA_2661 to 7.0.1_GA_3105
    Stopping zimbra services...done.
    Verifying /opt/zimbra/conf/my.cnf
    Starting mysql...done.
    ERROR 1286 (42000) at line 1: Unknown table engine 'InnoDB��8'
    Thu Mar 31 22:15:26 2011: Error while running '/opt/zimbra/bin/mysql --user=zimbra --password=lEA9BoY2wGNEPyjfDXLw0zz1fAT15w --database=zimbra --batch --skip-column-names'.

    The problem is in name of table engine with incorrect characters...
    Anyone know what it means?

    I restored virtual machine from backup, so now i'm on 6.0.8 again.
    Is possible to export mailboxes and settings from 6.0.8 and import to 7.0.1?

    Thank you...

  2. #2
    Join Date
    Dec 2009
    Rep Power


    Just a quick suggestion. Try moving to 6.10 and then 7.01. That's the version I moved from.

    Ben Franklin quote:

    "Those who would give up Essential Liberty to purchase a little Temporary Safety, deserve neither Liberty nor Safety."

  3. #3
    Join Date
    Oct 2010
    Rep Power


    This is my second upgrade.
    First i did from 6.0.8 to 7.0.1 on my virtual machine on ESXi hypervisor, and everything durning upgrade process was ok, now im running on latest ZCS version.

    Second was on other virtual machine on Hyper-V, and it ends as i wrote...
    I can try your suggestion, but i'm not sure about successfull end..

  4. #4
    Join Date
    Oct 2010
    Rep Power


    So, good news for me
    After freeing /tmp partition and run ./install again, the upgrade process finished well, and i have ZCS upgraded.

Similar Threads

  1. [SOLVED] zco signature does sync by 7.0.1
    By maumar in forum Administrators
    Replies: 7
    Last Post: 06-22-2011, 11:24 AM
  2. Zimbra upgrade 6.0.6 to 7.0.1
    By cadinor in forum Administrators
    Replies: 1
    Last Post: 03-27-2011, 02:58 PM
  3. Success: 6.0.8 -> 7.0.1 on Ubuntu 8.04 64 Bit
    By dipeshmehta in forum Zimbra Success Stories
    Replies: 0
    Last Post: 03-16-2011, 04:10 AM
  4. [SOLVED] Zimbra 7.0.1 Database Issue after upgrade
    By n.bochev in forum Administrators
    Replies: 3
    Last Post: 03-16-2011, 01:07 AM
  5. ZCS 6.11 RHEL 5 x32 -> ZCS 6.11 RHEL 5 x64 -> ZCS 7 -> ZCS 7.0.1
    By jdeproost in forum Zimbra Success Stories
    Replies: 0
    Last Post: 03-12-2011, 03:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts