Results 1 to 2 of 2

Thread: Zimbra NE upgrade

  1. #1
    Join Date
    Dec 2008
    Rep Power

    Default Zimbra NE upgrade

    I've tried to upgrade from 5.0.6 to 7.0.1. The upgrade failed, mysql.server start could start mysql.

    Thus, the database wasnt' upgraded and I had to end the script with CTRL+C.

    I cannot get Zimbra to run, neither to complete the upgrade.

    I'm stuck and I can't go back to 5.0.6 neither forward to 7.0.1.

    I'm getting this when I try to zmcontrol start:
    Unable to determine enabled services from ldap.
    Enabled services read from cache. Service list may be inaccurate.
    Starting zmconfigd...Failed.
    Starting zmconfigd...Failed to start

    Any thoughts? I can go back to 5.0.6, but the only release available is 5.0.26. When i tried to install, it says that can't allow to downgrade from 7.0.1.

    Any thoughts?

    (I'm willing to pay for the solution - I need this solved ASAP, and although I've NE and Zimbra support, my experience is that solutions from forum come much faster than from Zimbra...)

  2. #2
    Join Date
    May 2008
    Rep Power


    Wel, if possible, I'd recover from a recent backup and run the 5.x version. Then upgrade to 6.x, then 7.x

Similar Threads

  1. Database Errors
    By BigBirdy in forum Administrators
    Replies: 6
    Last Post: 03-24-2011, 02:06 PM
  2. Replies: 12
    Last Post: 03-23-2011, 10:39 PM
  3. [SOLVED] New zcs 7 install : database errors founds
    By dkbk in forum Administrators
    Replies: 4
    Last Post: 03-01-2011, 06:49 AM
  4. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM
  5. Mail logs
    By Rick Baker in forum Installation
    Replies: 8
    Last Post: 01-17-2006, 04:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts