Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: [SOLVED] lots of problems with 7.0.1

  1. #1
    Join Date
    May 2008
    Posts
    118
    Rep Power
    7

    Default [SOLVED] lots of problems with 7.0.1

    I have noticed that there are a number of things which have stopped working since I upgraded from 6.1.10 -> 7.0.1 For example:

    - Autocomplete fails
    - Saving draft fails (it seems to fail with IE9 and Chrome 10, FF 3.x & 4.0 seem to work)
    - My filter rules fail

    When I look at the logs, they all have the same exception:
    java.lang.ClassCastException: com.zimbra.common.mime.MimeBodyPart cannot be cast to com.zimbra.common.mime.MimeMultipart
    at com.zimbra.common.mime.MimeParser.boundary(MimePar ser.java:506)
    at com.zimbra.common.mime.MimeParser.processBoundary( MimeParser.java:471)
    at com.zimbra.common.mime.MimeParser.handleByte(MimeP arser.java:381)
    at com.zimbra.common.mime.MimeParser.handleBytes(Mime Parser.java:280)
    at com.zimbra.common.mime.MimeParserInputStream.read( MimeParserInputStream.java:54)
    I created this bug to track 58596
    ---------------------------------------------
    Release 7.1,3_GA.UBUNTU10_64 UBUNTU10_64 FOSS edition.

  2. #2
    Join Date
    Dec 2006
    Location
    Minneapolis MN
    Posts
    777
    Rep Power
    9

    Default

    You get those same errors for autocomplete failures as well??
    01 Networks, LLC / Cybernetik.net
    Zimbra NE and OSS Cloud Hosting
    Shared Web Hosting
    Consulting Services

  3. #3
    Join Date
    May 2008
    Posts
    118
    Rep Power
    7

    Default

    Yep, see the error below:

    2011-04-03 16:34:34,943 INFO [btpool0-26://mydomain.com/service/soap/AutoCompleteRequest] [name=myemail@mydomain.com;mid=12;ip=96.237.175.2;u a=ZimbraWebClient - FF3.0 (Win)/7.0.1_GA_3105;] soap - AutoCompleteRequest
    2011-04-03 16:34:35,680 WARN [btpool0-26://mydomain.com/service/soap/AutoCompleteRequest] [name=myemail@mydomain.com;mid=12;ip=96.237.175.2;u a=ZimbraWebClient - FF3.0 (Win)/7.0.1_GA_3105;] SoapEngine - handler exception
    java.lang.ClassCastException: com.zimbra.common.mime.MimeBodyPart cannot be cast to com.zimbra.common.mime.MimeMultipart
    at com.zimbra.common.mime.MimeParser.boundary(MimePar ser.java:506)
    at com.zimbra.common.mime.MimeParser.processBoundary( MimeParser.java:471)
    at com.zimbra.common.mime.MimeParser.handleByte(MimeP arser.java:381)
    at com.zimbra.common.mime.MimeParser.handleBytes(Mime Parser.java:280)
    at com.zimbra.common.mime.MimeParserInputStream.read( MimeParserInputStream.java:54)
    at java.io.FilterInputStream.read(FilterInputStream.j ava:90)
    And I have tried re-running the install, and same problem.
    ---------------------------------------------
    Release 7.1,3_GA.UBUNTU10_64 UBUNTU10_64 FOSS edition.

  4. #4
    Join Date
    Dec 2006
    Location
    Minneapolis MN
    Posts
    777
    Rep Power
    9

    Default

    Interesting. When you upgraded, did you just upgrade Zimbra only, or did you also change OS versions/architectures?
    01 Networks, LLC / Cybernetik.net
    Zimbra NE and OSS Cloud Hosting
    Shared Web Hosting
    Consulting Services

  5. #5
    Join Date
    May 2008
    Posts
    118
    Rep Power
    7

    Default

    I had upgraded from Ubuntu 8.04 32-bit -> Ubuntu 10.04 64-bit some time ago. But that went smoothly.
    ---------------------------------------------
    Release 7.1,3_GA.UBUNTU10_64 UBUNTU10_64 FOSS edition.

  6. #6
    Join Date
    May 2008
    Posts
    118
    Rep Power
    7

    Default

    And add an additional thing that doesn't work; fetching email for an external account. Same error...
    ---------------------------------------------
    Release 7.1,3_GA.UBUNTU10_64 UBUNTU10_64 FOSS edition.

  7. #7
    Join Date
    May 2008
    Posts
    118
    Rep Power
    7

    Default

    OK, now it doesn't work on FF any more.

    Very odd, and a real problem! Help!
    ---------------------------------------------
    Release 7.1,3_GA.UBUNTU10_64 UBUNTU10_64 FOSS edition.

  8. #8
    Join Date
    Dec 2006
    Location
    Minneapolis MN
    Posts
    777
    Rep Power
    9

    Default

    Scott,

    If there is any way I could remotely log in to your system to have a look at things, I may be able to figure something out.

    If you are okay with that, feel free to PM me. I can provide you with my public SSH key so that you can create an account for me.
    01 Networks, LLC / Cybernetik.net
    Zimbra NE and OSS Cloud Hosting
    Shared Web Hosting
    Consulting Services

  9. #9
    Join Date
    May 2008
    Posts
    118
    Rep Power
    7

    Default

    Sure. let me get that set up. Please send a personal message with your key and I'll get an account setup for you

    For what it's worth, this is what I followed to change OS/Arch before the 7.0.1 upgrade:
    Network Edition: Moving from 32-bit to 64-bit Server - Zimbra :: Wiki
    ---------------------------------------------
    Release 7.1,3_GA.UBUNTU10_64 UBUNTU10_64 FOSS edition.

  10. #10
    Join Date
    May 2008
    Posts
    118
    Rep Power
    7

    Default

    OK, I think I have narrowed this down somewhat.

    What is failing is the reindexing of my email. It is not system wide.

    If I run zmprov rim <email> start
    it runs, but then eventually I see the error in my log.
    ---------------------------------------------
    Release 7.1,3_GA.UBUNTU10_64 UBUNTU10_64 FOSS edition.

Similar Threads

  1. [SOLVED] zco signature does sync by 7.0.1
    By maumar in forum Administrators
    Replies: 7
    Last Post: 06-22-2011, 12:24 PM
  2. Zimbra upgrade 6.0.6 to 7.0.1
    By cadinor in forum Administrators
    Replies: 1
    Last Post: 03-27-2011, 03:58 PM
  3. Outlook having problems connecting to Zimbra server
    By Labsy in forum Administrators
    Replies: 3
    Last Post: 03-09-2011, 12:33 PM
  4. Restarting and german 'umlaut' problems
    By Oswald-Kolle in forum Installation
    Replies: 3
    Last Post: 05-29-2007, 03:09 AM
  5. iSync Connector / Apple Address Book Problems
    By jrosen in forum CalDAV / CardDAV / iSync
    Replies: 11
    Last Post: 04-16-2007, 04:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •