Results 1 to 2 of 2

Thread: zcs 5.0.9 to zcs 7.1.0 upgrade hangs

  1. #1
    Join Date
    Aug 2010
    Location
    Melbourne Australia
    Posts
    7
    Rep Power
    5

    Default zcs 5.0.9 to zcs 7.1.0 upgrade hangs

    Is there any reason zcs 7.1.0 will hang an on "starting mysql" for about 20 minutes before I killed it and tried again...

    This is now holding me up as I'm trying to do a 32 to 64 transition and an upgrade in a vm.

    Ta

    Peter.

  2. #2
    Join Date
    May 2011
    Posts
    1
    Rep Power
    4

    Default Same problem from 7.0.0 to 7.0.1

    I am having the same problem upgrading from 7.0.0 to 7.0.1. I tracked the problem down to the zmsetup.pl script. In it the mysqladmin status has to get an ok status back, but it times out. It works if I run it manually specifying the port for zimbra mysql.

Similar Threads

  1. Upgrade from 6.0.10 to 7 beta4
    By alex70 in forum Installation
    Replies: 14
    Last Post: 05-11-2012, 02:02 PM
  2. Database Errors
    By BigBirdy in forum Administrators
    Replies: 6
    Last Post: 03-24-2011, 01:06 PM
  3. [SOLVED] Zimbra 7.0.1 Database Issue after upgrade
    By n.bochev in forum Administrators
    Replies: 3
    Last Post: 03-16-2011, 01:07 AM
  4. Replies: 6
    Last Post: 03-14-2011, 04:21 AM
  5. [SOLVED] New zcs 7 install : database errors founds
    By dkbk in forum Administrators
    Replies: 4
    Last Post: 03-01-2011, 05:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •