Results 1 to 3 of 3

Thread: ERROR: account.NO_SUCH_SERVER (no such server: mail.dga.lv)

  1. #1
    Join Date
    Mar 2011
    Posts
    8
    Rep Power
    4

    Exclamation ERROR: account.NO_SUCH_SERVER (no such server: mail.dga.lv)

    Hello again!
    I try install zimbra 7.0.1_GA_3105.UBUNTU10_64 UBUNTU10_64 FOSS edition on ubuntu 10.10, but still same problem what was on zimbra 6 in logs and i can't find the problem in my configs.

    If you know then please help find my problem.

    Error in logs:
    Code:
    ERROR: account.NO_SUCH_SERVER (no such server: mail.dga.lv)

    host localhost

    Code:
    localhost has address 127.0.0.1
    localhost has IPv6 address ::1
    host `hostname`

    Code:
    mail.dga.lv has address 77.93.23.16
    dig dga.lv any

    Code:
    ; <<>> DiG 9.7.1-P2 <<>> dga.lv any
    ;; global options: +cmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 56805
    ;; flags: qr aa rd ra; QUERY: 1, ANSWER: 6, AUTHORITY: 0, ADDITIONAL: 4
    
    ;; QUESTION SECTION:
    ;dga.lv.                                IN      ANY
    
    ;; ANSWER SECTION:
    dga.lv.                 38400   IN      MX      50 mail.dga.lv.
    dga.lv.                 38400   IN      MX      50 dga.lv.
    dga.lv.                 38400   IN      SOA     ns1.dga.lv. admin.dga.lv. 1301524276 10800 3600 604800 38400
    dga.lv.                 38400   IN      NS      ns2.dga.lv.
    dga.lv.                 38400   IN      NS      ns1.dga.lv.
    dga.lv.                 38400   IN      A       77.93.23.16
    
    ;; ADDITIONAL SECTION:
    dga.lv.                 38400   IN      A       77.93.23.16
    mail.dga.lv.            38400   IN      A       77.93.23.16
    ns1.dga.lv.             38400   IN      A       77.93.23.16
    ns2.dga.lv.             38400   IN      A       77.93.23.16
    
    ;; Query time: 30 msec
    ;; SERVER: 77.93.23.16#53(77.93.23.16)
    ;; WHEN: Fri Apr  8 01:33:40 2011
    ;; MSG SIZE  rcvd: 219

    dig dga.lv mx

    Code:
    ; <<>> DiG 9.7.1-P2 <<>> dga.lv mx
    ;; global options: +cmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 9278
    ;; flags: qr aa rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 2, ADDITIONAL: 4
    
    ;; QUESTION SECTION:
    ;dga.lv.                                IN      MX
    
    ;; ANSWER SECTION:
    dga.lv.                 38400   IN      MX      50 mail.dga.lv.
    dga.lv.                 38400   IN      MX      50 dga.lv.
    
    ;; AUTHORITY SECTION:
    dga.lv.                 38400   IN      NS      ns2.dga.lv.
    dga.lv.                 38400   IN      NS      ns1.dga.lv.
    
    ;; ADDITIONAL SECTION:
    dga.lv.                 38400   IN      A       77.93.23.16
    mail.dga.lv.            38400   IN      A       77.93.23.16
    ns1.dga.lv.             38400   IN      A       77.93.23.16
    ns2.dga.lv.             38400   IN      A       77.93.23.16
    
    ;; Query time: 0 msec
    ;; SERVER: 77.93.23.16#53(77.93.23.16)
    ;; WHEN: Fri Apr  8 01:35:10 2011
    ;; MSG SIZE  rcvd: 161
    host `hostname`

    Code:
    mail.dga.lv has address 77.93.23.16
    /etc/resolv.conf

    Code:
    search dga.lv
    nameserver 77.93.23.16
    nameserver 127.0.0.1
    nameserver 82.193.64.2
    nameserver 8.8.8.8
    /etc/hosts

    Code:
    127.0.0.1	localhost.localdomain localdomain
    77.93.23.16 	mail.dga.lv mail
    #127.0.1.1	dga
    
    # The following lines are desirable for IPv6 capable hosts
    #::1     localhost ip6-localhost ip6-loopback
    ::1	localhost6.localdomain6 localhost6
    fe00::0 ip6-localnet
    ff00::0 ip6-mcastprefix
    ff02::1 ip6-allnodes
    ff02::2 ip6-allrouters
    ff02::3 ip6-allhosts
    /etc/hostname
    Code:
    mail.dga.lv
    And i uploaded setup log: zmsetup.04062011-042629.txt


    P.S. Sorry for my bad english!
    Attached Files Attached Files

  2. #2
    Join Date
    Oct 2008
    Posts
    212
    Rep Power
    7

    Default

    Your not running a supported OS, Ubuntu 10.10. However, Ubuntu 10.04 LTS is supported. Not sure if that will resolve your issues though.

  3. #3
    Join Date
    Mar 2011
    Posts
    8
    Rep Power
    4

    Default

    Quote Originally Posted by xeon View Post
    Your not running a supported OS, Ubuntu 10.10. However, Ubuntu 10.04 LTS is supported. Not sure if that will resolve your issues though.
    Yes that i read and understand, but i read in zimbra forums that the others it working in ubuntu 10.10 and i installed all necessary packages and downgraded dpkg.

    This forum and others i read!

Similar Threads

  1. How to: cold standby server (no cluster)
    By fisch09 in forum Installation
    Replies: 50
    Last Post: 02-18-2014, 10:51 AM
  2. Keeping a backup server synced with live server
    By Q-Mike in forum Administrators
    Replies: 5
    Last Post: 04-11-2008, 02:40 PM
  3. [SOLVED] Server migration/move for OS steps I used
    By newmember in forum Migration
    Replies: 0
    Last Post: 09-06-2007, 11:57 PM
  4. Replies: 1
    Last Post: 09-17-2006, 12:02 AM
  5. Replies: 18
    Last Post: 03-20-2006, 02:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •