Results 1 to 4 of 4

Thread: [SOLVED] User-Whitelist ("Allow messages from") has no effect

  1. #1
    Join Date
    Apr 2010
    Rep Power

    Default [SOLVED] User-Whitelist ("Allow messages from") has no effect


    I got complains from users that mails from other users in the same domain are marked as spam. I told them to check this and in the meantime they should enter their domain in the preferences under "Allow messages from".
    The problem is still there, mails from the own domain are marked as spam although the domain (also tried the single mail-adresses of all users) is in the users whitelist.

    (By the way: After a lot of searching I learnt that you have to enter domains their like this: "@domain.tld" - with a "@" before...)

    Can anyone tell me, if I have to activate these user-lists before they are taken in effect? Can I check the configuration of this in some conf-file?

    I have installed "Version 6.0.10_GA_2692.NETWORK" on an Debian System.


  2. #2
    Join Date
    Apr 2010
    Rep Power



    Please post here the 'Show original' from one of these emails, so we can see what is happening.


  3. #3
    Join Date
    Apr 2010
    Rep Power



    Ok, here is the head of one of these mails that were marked as spam although the address is in the whitelist of the receiver:

    Received: from mail (LHLO ( by
     with LMTP; Wed, 23 Feb 2011 17:04:13 +0100 (CET)
    Received: from localhost (localhost [])
    	by (Postfix) with ESMTP id 22D80C01570C4
    	for <>; Wed, 23 Feb 2011 17:04:13 +0100 (CET)
    X-Virus-Scanned: amavisd-new at
    X-Spam-Flag: YES
    X-Spam-Score: 5.323
    X-Spam-Level: *****
    X-Spam-Status: Yes, score=5.323 tagged_above=-10 required=5
    	tests=[BAYES_00=-1.9, DOS_OUTLOOK_TO_MX=1, HTML_MESSAGE=0.001,
    	RCVD_IN_XBL=0.375, RDNS_NONE=0.793] autolearn=no
    Received: from ([])
    	by localhost ( []) (amavisd-new, port 10024)
    	with ESMTP id 8D+OAnwLJl1O for <>;
    	Wed, 23 Feb 2011 17:04:11 +0100 (CET)
    Received: from (mail [])
    	by (Postfix) with ESMTP id 547E0C0153F70
    	for <>; Wed, 23 Feb 2011 17:04:11 +0100 (CET)
    From: "sender" <>
    To: "'receiver'" <>
    References: <001f01cbd35f$b2797810$176c6830$> <70A1375A5C9A47C19381643D8CC6E4F7@NBRECEIVER>
    In-Reply-To: <70A1375A5C9A47C19381643D8CC6E4F7@NBRECEIVER>
    Subject: =?iso-8859-1?Q?AW:_Meeting_in_M=FCnchen?=
    Date: Wed, 23 Feb 2011 17:04:11 +0100 (CET)
    Message-ID: <001e01cbd373$4c7fe120$e57fa360$>
    MIME-Version: 1.0
    Content-Type: multipart/alternative;
    X-Mailer: Microsoft Outlook 14.0
    X-Mailer: Zimbra 6.0.10_GA_2692 (ZimbraConnectorForOutlook/6.0.6058.8)
    Thread-Index: AQIc1f+RfqCmXnEDxlEm+78ACu0j1wLD7858k1cakQA=
    Content-Language: de
    X-Originating-IP: []
    This is a multipart message in MIME format.
    Content-Type: text/plain;
    Content-Transfer-Encoding: 8bit
    I think I know why the mail is marked as spam (one of the reasons should be the X-Originating-IP is on a blacklist) but this is not my point.
    I can't see something in this header that looks like the whitelist was checked.
    Can anyone tell me what is written in the header when a message was whitelisted?

    Oh, and another question by the way: The sender and the receiver are using the same mail-server. They both are conntected via zimbra outlook connector with this server. Besides the whitelist am I wrong or shouldn't be the "ALL_TRUSTED=-5" of my configuration also in the list of spam-tests above? Or is this test made with the "X-Originating-IP"?


    P.S.: Sorry for my bad englisch - it's too early ;-)

  4. #4
    Join Date
    Apr 2010
    Rep Power

    Talking It works!

    Hi again,
    I have tested again and it works!
    I have no idea why, but it works!
    The mail that I posted is from a few weeks ago as you can see. There I have made a few tests and have been sure that the "allow"-list had no effect. In the mean time I had no time to look after the problem anymore. And now it works... Unfortunately I'm not sure if I have made changes since then. I think not, but anything has to be changed, right?
    ...sorry, I can't tell more. Hope nobody else has this problem...
    So, thread's closed!

Similar Threads

  1. [SOLVED] Re-creating the spam training e-mail account
    By richard-hdd in forum Administrators
    Replies: 21
    Last Post: 03-20-2012, 08:34 AM
  2. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  3. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 12:34 PM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  5. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 10:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts