Results 1 to 3 of 3

Thread: Chat not working, All domains on same server No i need custom DNS??

  1. #1
    Join Date
    Nov 2009
    Location
    Markham, Ontario Canada
    Posts
    35
    Rep Power
    5

    Default Chat not working, All domains on same server No i need custom DNS??

    It seems I am unable to get chat working on Zimbra 6.x however with in the same domain this seems to function fine. I have read posts that some DNS entries are needed but it seems this was for cross domains (2 different servers)

    if I have virtual domains what is needed to get IM working? I shouldn't need custom DNS for this Should I? Cant the IM just keep communications internal or I guess I dont understand exactly how IM works and process..


    Any insight would be great...

    Error msg from ZWC is

    ERROR: <message to="mike@mydomain.ca/zcs" from="lisa@domain1" type="error"><thread>chat-mike%mydomain.ca-3</thread><error code="404" type="cancel"><remote-server-not-found xmlns="urn:ietfarams:xml:ns:xmpp-stanzas"/></error></message>
    Last edited by Mike From Markham; 04-24-2011 at 07:11 AM.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    You've posted this in the Zimbra Desktop forum, ZD does not have the IM feature. You might also want to take this opportunity to use another chat server solution as the IM feature is being removed from Zimbra in the next major release, there are several forum threads (if you do a search) that discuss they 'why' and the changes that will be made with regards to the Web UI and chat.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Nov 2009
    Location
    Markham, Ontario Canada
    Posts
    35
    Rep Power
    5

    Default

    Thanks Phoenix,

    So is there a quick and dirty way I can get this to work between domains on the same server with out making the prescribbed changes that ive read about for dns?


    And sorry this was suposed to be for ZWC not ZD..
    Mike
    VCP3 & VCP4

Similar Threads

  1. Split DNS not working
    By Antonio Mercurio in forum Installation
    Replies: 10
    Last Post: 11-15-2010, 11:41 PM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. Replies: 15
    Last Post: 04-14-2008, 12:29 PM
  4. XMPP server to server not working
    By Spliff in forum Administrators
    Replies: 3
    Last Post: 01-31-2008, 09:48 AM
  5. Replies: 3
    Last Post: 06-07-2007, 07:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •