Results 11 to 20 of 37

Thread: High Java CPU usage question

Threaded View

  1. #1
    Join Date
    Jul 2008
    Posts
    78
    Rep Power
    7

    Question High Java CPU usage question

    Code:
    Release 7.1.0_GA_3140.UBUNTU10_64 UBUNTU10_64 NETWORK edition.
    OS: Ubuntu server 10.04 LTS x64

    I just installed a trial of ZCS 7.1 NE for testing on a VMware ESXi 4.1 host. We noticed the server running unusually higher than our two production machines both with 100+ active accounts. The new 7.1 server has 4x 3.33 GHz processors and 4 GB RAM allocated with no active users accounts yet. Seeing as there is no one using the server yet I find this a bit odd. If we restart Zimbra or the server it goes back down to an acceptable level for a while then kicks back up to what we're seeing below.

    Does anyone have performance recommendations for this scenario?


    ZCS 7.1 Server stats:

    CPU load averages 1.21 (1 min) 1.19 (5 mins) 1.12 (15 mins)

    Memory
    Code:
    free
                 total       used       free     shared    buffers     cached
    Mem:       4059624    3773196     286428          0     162364    1446564
    -/+ buffers/cache:    2164268    1895356
    Swap:     11894776      74724   11820052
    Uptime
    Code:
     
    09:13:38 up 3 days, 15:27,  2 users,  load average: 1.09, 1.16, 1.11
    Htop process that is consistently running high:
    Code:
    PID USER     PRI  NI  VIRT   RES   SHR S CPU% MEM%   TIME+  Command                                                                       
    11807 zimbra    20   0  654M  234M  5388 R 94.0  5.9 41h37:43 /opt/zimbra/java/bin/java -XX:ErrorFile=/opt/zimbra/log -client -Xmx256m -Dzim
    Last edited by mek1; 04-15-2011 at 07:47 AM.

Similar Threads

  1. [SOLVED] High cpu load, only on one core?.. java..
    By ducommun in forum Administrators
    Replies: 1
    Last Post: 02-25-2011, 05:40 AM
  2. High CPU usage on server and client
    By jack-Z in forum Administrators
    Replies: 10
    Last Post: 01-07-2009, 09:12 PM
  3. Replies: 5
    Last Post: 02-04-2008, 04:55 PM
  4. HIGH CPU use
    By brwatters in forum Administrators
    Replies: 3
    Last Post: 07-05-2006, 08:47 AM
  5. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •