Results 1 to 2 of 2

Thread: Zimbra 6 to Zimbra 7 Migration Woes

  1. #1
    Join Date
    Sep 2007
    Location
    Aoteroa
    Posts
    128
    Rep Power
    8

    Default Zimbra 6 to Zimbra 7 Migration Woes

    Hi guys,

    I've got a nice new install of Zimbra 7.1 running on a new server. It seems nice, and all the services seem to be running OK. I noticed under Tools there is a Migration Wizard, which is able to migrate from Zimbra.

    Great, I thought - this will make life easy!

    So I import all the accounts over LDAP, and then start importing data over IMAP by providing the admin user name and password to the wizard. I leave it importing overnight, and come back, and now I see it is completed.

    171 total imports
    62 finished
    109 failed

    How do I get details about this? What went wrong? Which accounts failed?
    There doesn't seem any way to get detail.

    Anyone able to help?

    Cheers Al

  2. #2
    Join Date
    Nov 2008
    Posts
    78
    Rep Power
    6

    Default

    I'm trying do do the same, but the migration will not start. I get the error Invalid Credentials.

    I use these values (I use the correct LDAP password and FQDN):

    Bind DN: uid=zimbra,cn=admins,cn=zimbra
    LDAP-Filter: uid=%u
    LDAP:Searchbase: dc=domain,dc=com

Similar Threads

  1. ZCS7 Beta only Listens on IPv6
    By tobru in forum Installation
    Replies: 2
    Last Post: 03-25-2011, 03:31 AM
  2. Replies: 21
    Last Post: 02-04-2010, 09:06 AM
  3. [SOLVED] Error Installing Zimbra on RHEL 5
    By harris7139 in forum Installation
    Replies: 10
    Last Post: 09-25-2007, 11:39 AM
  4. Replies: 8
    Last Post: 02-27-2007, 03:10 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 06:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •