Results 1 to 4 of 4

Thread: Pidgin and Spark IM not connecting to Zimbra

  1. #1
    Join Date
    May 2009
    Posts
    11
    Rep Power
    6

    Default Pidgin and Spark IM not connecting to Zimbra

    Hello All,

    We have ZCS 5.0.22 OSS version running on my server. we decided to use Pidgin or Spark IM for chat. Installation of these IMs went successful but I cannot connect to zimbra.

    Pidgin is giving me an error "connection failed"
    Spark is giving an error "server is unreachable or user on found" but I can ping the server using IP and name.

    what do I do. What can be wrong. because I followed the installation manuals.

    thanks
    popsicles

  2. #2
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    11

    Default

    are you using zimbra proxy? i dont' think it proxies xmpp you would have to connect directly to a mailbox server.

  3. #3
    Join Date
    May 2009
    Posts
    11
    Rep Power
    6

    Default I cannot chat with my pidgin

    Hello Bidail,

    Thanks for your response. I finally got pidgin to connect to my zimbra server. it was a firewall problem that I could not connect previosly.

    Now I have been able to connect but I cant chat. what do I do?

    Popsicles

  4. #4
    Join Date
    Jun 2011
    Location
    Delhi
    Posts
    2
    Rep Power
    4

    Default

    I am using spark for IM using Zimbra Acoount.

    this is in brief like.

    username :- zimbra user name without domain like user1
    password :- Users' password
    Server :- Use only domain (please don't use Server name or IP)
    only domain like example.com of user1@example.com

    Go to Advanced tab
    uncheck the :- Automatically discover host & port.
    then,
    Host :- your mail Server like mail.example.com
    port :- 5222

    Hope it's help you

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •