Results 1 to 3 of 3

Thread: ZCS OS 7.1 - Send Email Later issues

  1. #1
    Join Date
    Mar 2008
    Posts
    5
    Rep Power
    7

    Default ZCS OS 7.1 - Send Email Later issues

    I just upgraded from 6.0.10 to 7.1 and everything is working fine, except the "Send Later" feature. For example, if I schedule a message to be sent at 8am, it gets sent 7am.

    The saved draft indicates the wrong time for sending too, in the "Scheduled send" field.

    My timezone is (GMT -03:00 Brasilia). I also noticed that if I change it to Argentina (GMT -03:00) it works fine.

    I checked timezone configs on my server and the command 'date' also returns the correct time.

  2. #2
    Join Date
    Jan 2010
    Posts
    138
    Rep Power
    5

    Default

    Could it be a daylight saving time issue?

  3. #3
    Join Date
    Mar 2008
    Posts
    5
    Rep Power
    7

    Default

    Quote Originally Posted by vmahajan View Post
    Could it be a daylight saving time issue?
    Could be, but the timezone settings are OK as far as I know (date/time on the server are correct).

    Also all times and dates in Zimbra are correct. Received emails and sent emails have their time correct. The issue happens only on send later.

Similar Threads

  1. Replies: 2
    Last Post: 11-09-2010, 12:50 PM
  2. ZCS OS Ed. v4.5.10
    By ladlaurel in forum Installation
    Replies: 1
    Last Post: 10-14-2010, 10:51 PM
  3. [SOLVED] Help! Cant send or recieve email anymore.
    By nfear24 in forum Administrators
    Replies: 4
    Last Post: 01-13-2008, 09:29 AM
  4. cann't receive email at remote network, but send is ok
    By koolokamba in forum Administrators
    Replies: 4
    Last Post: 09-15-2007, 06:27 PM
  5. I can send mail, but not receive (mac OS X 10.4.8)
    By yaxpac in forum Installation
    Replies: 4
    Last Post: 01-09-2007, 09:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •