Results 1 to 1 of 1

Thread: 554 5.7.1 : Client host rejected: Access denied

  1. #1
    Join Date
    Apr 2011
    Posts
    1
    Rep Power
    4

    Angry 554 5.7.1 : Client host rejected: Access denied

    Ok. I have read through the various forum posts, the wiki articles and other things. I can't locate a situation that is similar so I am throwing my problem into the ring.

    Issue: I am receiving the following message when trying to send mail through the web client only:

    554 5.7.1 : Client host rejected: Access denied

    This comes up on every recipient I try, no matter whether the domain is local or external.

    I can send mail using Apple Mail, iPhone 4, and iPad, all of which are configured to use IMAPS with the SMTP server using SSL and password authentication on port 587.

    Please note, that I also have to route all my outgoing mail through the Comcast MTA using SMTP Auth. I configured that as per the wiki article and it was all working fine, both webclient and non-webclient connections. Yesterday I found that my non-webclient would no longer send. I looked into this and changed a couple of settings as per the SMTP Auth Problems wiki article. Now I can't send from the webclient anymore. I undid the changes, which broke everything, then put them back so that I could at least send mail from my iPhone. Incoming mail works perfectly with no reall issues (excpet a silly issue with ntp, but that is not related to this).

    I have attached the outputs of a zmprov gs command and a postconf command.

    As for the DNS setup, I am running my own DNS server internally and forwarding all external DNS queries out to OpenDNS.

    Thanks,
    Andy
    Attached Files Attached Files

Similar Threads

  1. Client Host Rejected
    By fathianf in forum Administrators
    Replies: 5
    Last Post: 02-14-2011, 11:26 PM
  2. client host rejected: cannon find your host name
    By dipeshmehta in forum Administrators
    Replies: 1
    Last Post: 11-17-2010, 11:20 PM
  3. zmclamdctl is not running after upgrade
    By Darren in forum Installation
    Replies: 24
    Last Post: 10-10-2008, 09:10 AM
  4. Replies: 20
    Last Post: 03-18-2008, 05:37 AM
  5. Move server to different OS
    By EriSan500 in forum Administrators
    Replies: 7
    Last Post: 03-05-2006, 12:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •