Results 1 to 6 of 6

Thread: [SOLVED] Drag and Drop functionality missing

  1. #1
    Join Date
    Aug 2007
    Location
    Austin, TX
    Posts
    23
    Rep Power
    8

    Default [SOLVED] Drag and Drop functionality missing

    We just moved to Zimbra NE 7.1 from NE 6.10 and I've noticed that several of the users 'drag here to attach file' dialog on new messages and replies is missing. The 'attachments' zimlet is active in as part of the COS but It looks like this function is built in now and not even a zimlet. This is a big deal for them and they are screaming quite a bit, as they do alot of these steps per day and it extends their work period. Im trying to keep em from reverting to outlook!

    We are running NE 7.1 on Ubuntu 8.04 LTS, a Dual proc Xeon machine with 4 gig of memory. I've looked all over the net but have not found any other instances of this problem.

    Thanks for your assistance!

  2. #2
    Join Date
    Dec 2008
    Posts
    34
    Rep Power
    7

    Default

    Our NE 7.1 shows the message.

  3. #3
    Join Date
    Aug 2007
    Location
    Austin, TX
    Posts
    23
    Rep Power
    8

    Default

    Yes, some of them show, and some do not. Its a intermittent problem with a few of the accounts. It has also forced us to abandon zimbra web for outlook on those accounts. Which is sad.

  4. #4
    Join Date
    Dec 2008
    Posts
    34
    Rep Power
    7

    Default

    Double sad. I think you need to look at your installation. I read the forum everyday and shake my head at some of the flakiness folks have, because our install has been rock solid for two years. I chalk that up to the guy that built ours.

  5. #5
    Join Date
    Aug 2007
    Location
    Austin, TX
    Posts
    23
    Rep Power
    8

    Default

    I am now in contact with NE support, i'll post a solution here if we can find one. Our install has been excellent for years, since zimbra 4.0, and even threw upgrades and server moves, for the most part. A few headaches but that is to be expected. On the forums you'll always see the worst, people come here to fix problems, not to exclaim the lack of them.

  6. #6
    Join Date
    Aug 2007
    Location
    Austin, TX
    Posts
    23
    Rep Power
    8

    Default Solution

    NE is aware of this issue now but it appears to be corruption of the accounts; solution is to export all data, create a new account and re-import.

Similar Threads

  1. Zimbra drag and drop
    By jayel in forum Administrators
    Replies: 10
    Last Post: 10-06-2009, 10:01 AM
  2. Drag 'n' Drop zimlet on Linux
    By iain in forum Zimlets
    Replies: 2
    Last Post: 02-15-2008, 06:54 AM
  3. Drag & Drop attachments
    By kurt in forum Users
    Replies: 1
    Last Post: 09-12-2007, 12:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •