Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Emailed Contacts Not Updating

Hybrid View

  1. #1
    Join Date
    Jun 2010
    Posts
    8
    Rep Power
    5

    Default Emailed Contacts Not Updating

    I have a Zimbra user who's "Emailed Contacts" is not being updated. His "Add new contact to Emailed Contacts" preference is enabled. And his LDAP settings I think are correct:

    zimbraFeatureContactsEnabled: TRUE
    zimbraFeatureContactsUpsellEnabled: FALSE

    Were running:
    Release 6.0.10_GA_2692.RHEL5_64_20101215161355 RHEL5_64 NETWORK edition

    Any ideas why this is happens, and how can I fix it?

    Thanks for you assistance!

  2. #2
    Join Date
    Feb 2011
    Posts
    9
    Rep Power
    4

    Default

    I am having the same issue. The account in question adds the emails to "Emailed Contacts" approx 2/3rds of the time, and the rest of the time does nothing.

  3. #3
    Join Date
    Oct 2008
    Posts
    212
    Rep Power
    7

    Default

    Quote Originally Posted by orobbert View Post
    I am having the same issue. The account in question adds the emails to "Emailed Contacts" approx 2/3rds of the time, and the rest of the time does nothing.
    Those 1/3 times happen to have the email address already in a contact?

  4. #4
    Join Date
    Feb 2011
    Posts
    9
    Rep Power
    4

    Default

    No, the email in question did not have any existing contacts before this began occurring.

  5. #5
    Join Date
    Feb 2011
    Posts
    9
    Rep Power
    4

    Default

    Does anyone have any ideas for what I can try to fix this? My user is getting a little impatient.

  6. #6
    Join Date
    Jun 2010
    Posts
    8
    Rep Power
    5

    Default

    I have a support case with Zimbra. When and if it get's solved I'll post the solution ...

  7. #7
    Join Date
    Feb 2011
    Posts
    9
    Rep Power
    4

    Default

    Oh that would be great. Thanks!

  8. #8
    Join Date
    Feb 2011
    Posts
    9
    Rep Power
    4

    Default

    Any word on this yet?

  9. #9
    Join Date
    Jun 2010
    Posts
    8
    Rep Power
    5

    Default

    Still working with Zimbra. Keep you posted ...

  10. #10
    Join Date
    Mar 2009
    Posts
    46
    Rep Power
    6

    Default

    Just curious if this issue was fixed. Noticed similar problem in version 7.1.1

Similar Threads

  1. Updating contacts using REST
    By laukvik in forum Developers
    Replies: 2
    Last Post: 03-22-2011, 02:05 AM
  2. [SOLVED] Emailed Contacts problem
    By tlspiegel in forum Users
    Replies: 3
    Last Post: 03-02-2011, 11:58 AM
  3. postfix build error while building Zimbra source
    By anuradha_mihsra in forum Developers
    Replies: 6
    Last Post: 07-19-2007, 10:22 AM
  4. vbscript to convert Thunderbird contacts
    By zzzzsg in forum Administrators
    Replies: 0
    Last Post: 05-04-2006, 02:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •