Results 1 to 2 of 2

Thread: [SOLVED] Child accounts, disable "On behalf of"

  1. #1
    Join Date
    Jul 2010
    Posts
    22
    Rep Power
    5

    Default [SOLVED] Child accounts, disable "On behalf of"

    I would like to know how to disable "on behalf of" when sending emails using the child account feature.

    We want only our info@ to be visible, and not the user who replies.

    Thank You

  2. #2
    Join Date
    Jul 2010
    Posts
    22
    Rep Power
    5

Similar Threads

  1. Replies: 4
    Last Post: 01-25-2011, 11:58 AM
  2. Random "On Behalf Of" When Sending Email
    By det in forum Administrators
    Replies: 2
    Last Post: 12-20-2010, 10:44 PM
  3. [SOLVED] Parent - Child Accounts?
    By jeaguilar in forum Users
    Replies: 5
    Last Post: 11-03-2008, 08:24 PM
  4. [SOLVED] Debian Etch 32 / 64: MTA not working
    By xflip in forum Installation
    Replies: 2
    Last Post: 01-18-2008, 04:58 AM
  5. Disable SSL checking for slave POP accounts
    By SteveSmith in forum Administrators
    Replies: 0
    Last Post: 04-03-2007, 01:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •