We are planning to upgrade from 5.0.11_GA_2695.RHEL5_64 to the current version 7.1.

I know from past upgrades (we haven't done any since 5.0.11 for reasons too long to go into) that the Zimbra install can (or could) handle a jump of a few versions. However 5.0.11 to 7.1 is a huge jump.
Is it possible?
If so, is there anything we should know (issues, etc) before we do the upgrade?

Thank you in advance!
Joe (admin1)