Hi, there!
I'm Running Zimbra 7.0 in CentOS 5.5. Following the tip in this thread

http://www.zimbra.com/forums/install...up-7-0-ga.html

I enabled cbpolicyd in my zimbra running
zmprov ms correio.mydomain.com zimbraServiceEnabled cbpolicyd
and now when I try to start zimbra I get the following thing

[zimbra@correio ~]$ zmcontrol start
Host correio.mydomain.com
Starting ldap...Done.
Starting zmconfigd...Done.
Starting cbpolicyd...Done.
[zimbra@correio ~]$

If I try to disable running
zmprov ms correio.mydomain.com zimbraServiceDisabled cbpolicyd
I get the message (once zimbra is stopped)

cbpolicyd[] INFO: I/O exception (java.net.ConnectException) caught when processing request: Connection refused
[] INFO: Retrying request
ERROR: zclient.IO_ERROR (invoke Connection refused, server: localhost) (cause: java.net.ConnectException Connection refused)

the last line in cbpolicyd.log is
[2011/04/30-08:52:26 - 4082] [CORE] NOTICE: Setting gid to "500 500"
[2011/04/30-08:52:26 - 4082] [CORE] INFO: Setting up serialization via flock
[2011/04/30-08:52:26 - 4082] [CORE] INFO: Beginning prefork (4 processes)
[2011/04/30-08:52:26 - 4082] [CORE] INFO: Starting "4" children

And all I have in zimbra.log is
Apr 30 08:51:38 correio zimbramon[3621]: 3621:info: Starting services initiated by zmcontrol
Apr 30 08:51:38 correio slapd[3669]: @(#) $OpenLDAP: slapd 2.4.23 (Jan 7 2011 12:29:29) $ build@zre-rhel5-64.eng.vmware.com:/home/build/p4/HELIX/ThirdParty/openldap/openlda
Apr 30 08:51:38 correio slapd[3670]: slapd starting
Apr 30 08:51:43 correio slapd[3670]: connection_read(13): no connection!
Apr 30 08:51:43 correio slapd[3670]: connection_read(13): no connection!
Apr 30 08:51:47 correio zimbramon[3621]: 3621:info: Starting zmconfigd via zmcontrol
Apr 30 08:52:26 correio zimbramon[3621]: 3621:info: Starting cbpolicyd via zmcontrol