Results 1 to 1 of 1

Thread: zmamavisdctl reload error

Hybrid View

  1. #1
    Join Date
    Sep 2010
    Rep Power

    Default zmamavisdctl reload error

    Running NE 6.09 64bit on Ubuntu 8.04. Made an edit to the per another fourm post, then ran zmamavisdctl reload.
    Got the following: Stopping amavisd... done.
    Starting amavisd...Config file "/opt/zimbra/conf/amavisd.conf" does not exist, at /opt/zimbra/amavisd/sbin/amavisd line 1795.

    Antispam and antivirus were stopped on the server, all inbound and outbound started to get queued. Restored orginal, ran zmamavisdctl reload again and services came back up and mail was flowing again.

    The other post I followed was
    What am I missing here to get the server to take the edited amavisd file?
    Last edited by bflood2000; 05-09-2011 at 07:16 AM.

Similar Threads

  1. Replies: 5
    Last Post: 05-11-2012, 02:16 PM
  2. [SOLVED] I broke my server trying to optimize... HELP!
    By myriad in forum Administrators
    Replies: 9
    Last Post: 09-17-2011, 06:46 AM
  3. Replies: 6
    Last Post: 03-14-2011, 04:21 AM
  4. [SOLVED] New zcs 7 install : database errors founds
    By dkbk in forum Administrators
    Replies: 4
    Last Post: 03-01-2011, 05:49 AM
  5. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts