Results 1 to 10 of 10

Thread: License not installed

  1. #1
    Join Date
    May 2011
    Posts
    7
    Rep Power
    4

    Default License not installed

    Hello out there in Zimbra-land,

    this is my first posting, so excuse my nescience.

    I've donloaded the Zimbra Collaboration Suite Appliance for testing with 60days trial license.

    during installation i said, fetch license automatically.

    Everything works fine until now.

    When i click on Zimbra-Administration , Advanced Tools to see my licnese, i receive an error: "Mail: system failure: there is no license installed in the system Fehlercode: service.FAILURE Details:soap:Receiver"

    What can i do to make it work ???

  2. #2
    Join Date
    Jun 2010
    Posts
    198
    Rep Power
    5

    Default

    did you tried the update license option in admin GUI?

  3. #3
    Join Date
    May 2011
    Posts
    7
    Rep Power
    4

    Default

    I Have no button to update the license. (Or i can not find it) There is only a button to import a local license
    Last edited by KessiJones; 05-11-2011 at 06:29 AM.

  4. #4
    Join Date
    May 2011
    Posts
    7
    Rep Power
    4

    Default Any Idea

    Has anybody an idea how to make it work ?

  5. #5
    Join Date
    May 2011
    Posts
    7
    Rep Power
    4

    Default

    No Ideas any more ???
    How can i install the license to make Zimbra work ??

  6. #6
    Join Date
    May 2011
    Posts
    7
    Rep Power
    4

    Default

    Thats no good, that nobody can answer how to install the License.
    This will be a decision against Zimbra, althought i think it's better then Zarafa and co.

    :-(

  7. #7
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by KessiJones View Post
    Thats no good, that nobody can answer how to install the License.
    These are Community supported forums not official Tech Support, people that post here do so voluntarily and in their spare time.

    Quote Originally Posted by KessiJones View Post
    This will be a decision against Zimbra, althought i think it's better then Zarafa and co.
    How about a search of the forums or wiki or perhaps using the CLI to install the licence: Zmlicense - Zimbra :: Wiki
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  8. #8
    Join Date
    May 2011
    Posts
    7
    Rep Power
    4

    Default

    If you read my post carefully you'll see, that i receive an Server-error-Message when i click on the license-tab.
    and on the Server-console, the command zmlicnese is unknown.

    i use the ZCA VM-Appliance 6.0.12.406

  9. #9
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by KessiJones View Post
    VM-Appliance 6.0.12.406
    If you put that information in your forum profile then I wouldn't have given my previous answer.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  10. #10
    Join Date
    May 2011
    Posts
    7
    Rep Power
    4

    Default

    It is named in my profile !!!

Similar Threads

  1. Your server's license has expired - when I installed it
    By portscanner in forum Administrators
    Replies: 2
    Last Post: 03-11-2011, 01:14 PM
  2. License Bug When Upgrading Zimbra NE?
    By LMStone in forum Installation
    Replies: 6
    Last Post: 12-27-2007, 05:18 PM
  3. License Changes
    By hlribeiro in forum I18N/L10N - Translations
    Replies: 2
    Last Post: 10-17-2007, 08:41 PM
  4. failed to install license
    By node_runner in forum Installation
    Replies: 13
    Last Post: 09-07-2007, 04:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •