Results 1 to 5 of 5

Thread: error: ArchivingAccountsLimit exceeded: 140/1

  1. #1
    Join Date
    May 2010
    Location
    Cape Town; South Africa
    Posts
    102
    Rep Power
    5

    Question error: ArchivingAccountsLimit exceeded: 140/1

    Hi Guys

    I ran into the following problem:
    but first, my Server config:
    1. OS: CENTOS
    2. SW: Zimbra NE 7.1
    3. LIC: 150
    4. ARC LIC: 150

    Trying to add a user to the archiving using:
    Code:
    zmarchiveconfig enable <user>@<domain>
    I get:
    Code:
    error: ArchivingAccountsLimit exceeded: 140/1
    Doing a:
    Code:
     zmprov -l gaa <domain> | wc
    I get:
    Code:
     148
    and:
    Code:
     zmprov -l gaa <domain>.archive | wc
    I get:
    Code:
     138
    Am I doing something wrong?

    I have restarted by doing a:
    Code:
     zmcontrol restart
    Kind regards
    Aubrey Kloppers

  2. #2
    Join Date
    Oct 2008
    Location
    Vancouver
    Posts
    38
    Rep Power
    7

    Default

    Same thing when trying to add an archive user (first time since upgrade to 7.1.1). I have 100 user license, only at 83 currently.

  3. #3
    Join Date
    Oct 2008
    Location
    Vancouver
    Posts
    38
    Rep Power
    7

    Default

    Anyone find out what the solution is to this?

  4. #4
    Join Date
    Jan 2007
    Location
    Durham,NC
    Posts
    49
    Rep Power
    8

    Default ArchivingAccountsLimit exceeded: 190/1

    Hi,
    We just upgraded to 7.13 and I tried to add an archive account by typing the following: (this has worked up until the upgrade)

    zmarchiveconfig enable <username@domain name> archive-cos zimarch.unctv.org

    This is the error I get:

    error: ArchivingAccountsLimit exceeded: 190/1

    This is the configuration:
    Attached Images Attached Images
    Thank You,
    Sherry

  5. #5
    Join Date
    Oct 2009
    Posts
    6
    Rep Power
    6

    Default

    SHORT ANSWER: contact sales for an updated licnese file because of the known bug 56939
    Bug 56939 &ndash; When upgraded to ZCS 7, MAPIConnectorAccountsLimit is set to 0 in license file.
    On page 10 in the NE of zimbra administration documention which can be located at http://files.zimbra.com/website/docs...se%20Notes.pdf, states that "When upgrading to ZCS 7.0.0 or later, the way in which ZCO and Archiving licensing is enforced has changed in the server. Older licenses may have MAPIConnectorAccountsLimit set to 0 or ArchivingAccountsLimit missing in the license, please contact sales for an updated licnese file prior to upgrading if you have licensed either of these features and your current license doesn't properly reflect the correct number. Use zmlicense -p to view your license information"

Similar Threads

  1. FileUploadServlet - Exceeded maximum upload size
    By ljm in forum Administrators
    Replies: 8
    Last Post: 09-25-2007, 09:01 PM
  2. [SOLVED] Quota exceeded or Mailbox Full notice?
    By dwmtractor in forum Administrators
    Replies: 7
    Last Post: 09-21-2007, 11:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •