Results 1 to 2 of 2

Thread: RestrictpostfixRecipients not working for me

  1. #1
    Join Date
    May 2010
    Rep Power

    Default RestrictpostfixRecipients not working for me

    Hi Team,

    I tried configuring to restrict who can mail to all@mycompany domain following the wiki

    But end up in getting error

    Could not send message: mail:SEND Failure

    So followed another post in zimbra, corresponding link is below

    in that its says about removing the entry "reject_unverified_recipient"

    But i dont have that option in my " "

    out put of my is below

    check_recipient_access hash:/opt/zimbra/postfix/conf/protected_recipients
    %%contains VAR:zimbraMtaRestriction reject_invalid_hostname%%
    %%contains VAR:zimbraMtaRestriction reject_non_fqdn_hostname%%
    %%contains VAR:zimbraMtaRestriction reject_non_fqdn_sender%%
    %%contains VAR:zimbraMtaRestriction reject_unknown_client%%
    %%contains VAR:zimbraMtaRestriction reject_unknown_hostname%%
    %%contains VAR:zimbraMtaRestriction reject_unknown_sender_domain%%
    %%explode reject_rbl_client VAR:zimbraMtaRestrictionRBLs%%
    %%contains VAR:zimbraMtaRestriction check_policy_service unixrivate/policy%%

    Please help me


  2. #2
    Join Date
    Apr 2011
    Rep Power


    Hi Sridhar,

    first you should check /var/log/zimbra.log or log from postfix somewhere in /opt/zimbra/log for any output relevant to this error. You could connect to Zimbra's SMTP with telnet as seen in the "Test" paragraph in the wiki article and watch what goes into the logs about your try.
    If you can't make out anything from that, you could have made a typo somewhere in the files you created or modified, please check that.
    And finally, if you don't find anything wrong, please post some relevant output from the logs and the lines from you modified so we could try to pinpoint the problem.
    Michal Belica - IT consultant

Similar Threads

  1. [SOLVED] Forwarding not working correctly
    By cshabazian in forum Administrators
    Replies: 2
    Last Post: 12-07-2010, 05:56 PM
  2. Documents not working
    By scasperson in forum Installation
    Replies: 1
    Last Post: 11-04-2010, 01:06 AM
  3. Zimlets all not working?
    By jadestorm in forum Administrators
    Replies: 16
    Last Post: 10-28-2007, 08:25 PM
  4. User UI not working, Admin UI works
    By zpotonaator in forum Administrators
    Replies: 8
    Last Post: 08-03-2007, 05:28 AM
  5. HTTPS Is Working, HTTP Not Working
    By uh-nu-bu in forum Installation
    Replies: 12
    Last Post: 11-09-2005, 06:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts