Results 1 to 3 of 3

Thread: Problem with sending and Receiving Emails

  1. #1
    Join Date
    May 2011
    Posts
    2
    Rep Power
    4

    Default Problem with sending and Receiving Emails

    Hi,
    I recently installed and configured zimbra in centos 5.6 and created a domain zimbratest. I am able to receive mails from other domains (exchange server) but unable to send and receive emails from my own domain (zimbratest).

    Thanks & Regards,
    Sam

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    This has been covered many times in the forums and wiki, you could look at the log files and you could set-up a Split DNS if you're behind a NAT router (or firewall).
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    May 2011
    Posts
    2
    Rep Power
    4

    Default Thanks

    Thank u for the reply

Similar Threads

  1. Replies: 2
    Last Post: 01-17-2011, 12:53 AM
  2. Replies: 2
    Last Post: 02-29-2008, 02:08 PM
  3. Zimbra server stopped sending emails
    By netwerkdude in forum Installation
    Replies: 20
    Last Post: 04-23-2007, 12:05 PM
  4. Not receiving emails
    By koby in forum Installation
    Replies: 2
    Last Post: 08-28-2006, 04:29 AM
  5. Problem sending and Receiving mail
    By geroshea in forum Installation
    Replies: 3
    Last Post: 03-06-2006, 10:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •