Results 1 to 4 of 4

Thread: [SOLVED] Stange with "Server Status" in Admin console

Hybrid View

  1. #1
    Join Date
    May 2010
    Posts
    46
    Rep Power
    5

    Default [SOLVED] Stange with "Server Status" in Admin console

    Hello,

    I have strange situation. On Zimbra Administration page I have statuses with no working indication.
    zimbra-serverStatus.jpg

    But on command line zmcontrol indicates that all working.

    Code:
    zimbra@zimbra:~$ zmcontrol status
    Host zimbra.host.com
            antispam                Running
            antivirus               Running
            convertd                Running
            ldap                    Running
            logger                  Running
            mailbox                 Running
            memcached               Running
            mta                     Running
            snmp                    Running
            spell                   Running
            stats                   Running
            zmconfigd               Running
    
    Release 7.1.0_GA_3140.UBUNTU10_64 UBUNTU10_64 NETWORK edition.
    I can manage users, change setting, only "Server Status" show that All services not working.

    How can I fix this issue?

  2. #2
    Join Date
    May 2010
    Posts
    46
    Rep Power
    5

    Default

    After reboot zimbra services do not help.

  3. #3
    Join Date
    Feb 2008
    Location
    Peru
    Posts
    94
    Rep Power
    7

    Default

    happened to me aswell, only once, i did a zmcontrol stop and then zmcontrol start and that fixed it, i dont know why it happened.

  4. #4
    Join Date
    May 2010
    Posts
    46
    Rep Power
    5

    Default

    Hi,

    Restart not helped. I solve this situation on Ubuntu 10.04 LTS with:
    apt-get update
    apt-get upgrade

    Here was problem with libpam.so.0 library crontab can not run batch jobs as zimbra user.

    Now it's ok.

Similar Threads

  1. Preauth to Admin Console
    By jpkboca in forum Developers
    Replies: 1
    Last Post: 05-20-2011, 08:13 AM
  2. Zimbra Admin Console - Limits Re Mail Queues
    By LMStone in forum Administrators
    Replies: 0
    Last Post: 02-06-2011, 02:56 PM
  3. Domain administrators can not log in to admin console
    By Leander in forum Administrators
    Replies: 10
    Last Post: 04-01-2008, 02:07 PM
  4. Admin console not working
    By elsmob in forum Installation
    Replies: 5
    Last Post: 10-12-2007, 02:58 PM
  5. Silly mistake -- now cant log into admin console
    By animasana in forum Administrators
    Replies: 10
    Last Post: 07-05-2007, 05:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •