Results 1 to 2 of 2

Thread: Memory issues after installation

  1. #1
    Join Date
    Jun 2011
    Posts
    3
    Rep Power
    4

    Default Memory issues after installation

    Hi,

    I have installed Zimbra on a Centos 5 machine.

    It has ~4,5GB of RAM but right after installation i started to get errors related to memory.

    Code:
    [zimbra@mail1 ~]$ java version
    Error occurred during initialization of VM
    Could not reserve enough space for object heap
    Could not create the Java virtual machine.
    [zimbra@mail1 ~]$ free -m
                 total       used       free     shared    buffers     cached
    Mem:          4500       3686        813          0          0          0
    -/+ buffers/cache:       3686        813
    Swap:            0          0          0
    It still doesn't have any "real accounts" only test ones without any activity at all.

    Why exactly this happens? Isn't 4GB of RAM enough to run zimbra?

    Thanks!

  2. #2
    Join Date
    Feb 2006
    Location
    middle of a corn field, IL
    Posts
    111
    Rep Power
    9

    Default

    Depends on the # of users. You probably need 8GB. I have 75 users at 10GB.

Similar Threads

  1. Installation Issues - SLES 10_Zimbra 5.0 Beta 3
    By rhartman in forum Installation
    Replies: 3
    Last Post: 01-14-2008, 07:18 AM
  2. Replies: 5
    Last Post: 05-29-2007, 12:47 AM
  3. startup issues after installation
    By scottf76 in forum Installation
    Replies: 4
    Last Post: 05-23-2007, 02:58 PM
  4. Ubuntu 6.10 Edgy Installation issues
    By btdown in forum Installation
    Replies: 26
    Last Post: 01-11-2007, 07:29 PM
  5. Installation problem: Out of memory?
    By gjnieuwenhuis in forum Installation
    Replies: 13
    Last Post: 10-03-2005, 10:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •