Results 1 to 4 of 4

Thread: [SOLVED] Unable to find renewed SelfSigned Certifiacte in Zimbra 7.1 after Renewal.

Threaded View

  1. #1
    Join Date
    May 2009
    Location
    INDIA
    Posts
    104
    Rep Power
    6

    Question [SOLVED] Unable to find renewed SelfSigned Certifiacte in Zimbra 7.1 after Renewal.

    zmcontrol -v
    Release 7.1.0_GA_3140.RHEL5_64_20110329150833 CentOS5_64 FOSS edition.

    After renewing SelfSigned certificate ( tried both from Admin panel and from CLI) i just copied ca.pem ( tried both from /opt/zimbra/ssl/zimbra/ca & /opt/zimbra/conf/ca ) as a ca.pem.crt and install it on my desktop ( tried both XP & win7) but still i am getting Certificate warning ( in both outlook express and microsoft outlook)..

    So what is the correct path of Self Signed certificate after renewal and before renewal ? is it
    /opt/zimbra/ssl/zimbra/ca or /opt/zimbra/conf/ca or another?

    can i renew my self signed certificate for more then 365 days? using bellow cli
    zmcertmgr createcrt -new -days 786

    i tried following from CLI
    zmcertmgr createca -new
    zmcertmgr createcrt -new -days 365
    zmcertmgr deploycrt self
    zmcertmgr deployca
    zmcertmgr viewdeployedcrt

    then zmcontroll stop; zmcontrol start
    what is missing?
    Last edited by sadiq007; 06-09-2011 at 08:07 AM. Reason: add cli also

Similar Threads

  1. ZCS7 Beta only Listens on IPv6
    By tobru in forum Installation
    Replies: 2
    Last Post: 03-25-2011, 04:31 AM
  2. [SOLVED] Help, I think I am running Zimbra as root!
    By primaxx in forum Administrators
    Replies: 9
    Last Post: 10-06-2010, 12:04 PM
  3. [SOLVED] Error Installing Zimbra on RHEL 5
    By harris7139 in forum Installation
    Replies: 10
    Last Post: 09-25-2007, 12:39 PM
  4. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 09:55 AM
  5. Replies: 8
    Last Post: 02-27-2007, 04:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •