Results 1 to 2 of 2

Thread: Database integrity check error

  1. #1
    Join Date
    Jan 2010
    Rep Power

    Default Database integrity check error

    Hi. Today recieve mail from mail system with error of database integrity check:

    Database errors found.
    /opt/zimbra/mysql/bin/mysqlcheck --defaults-file=/opt/zimbra/conf/my.cnf -S /opt/zimbra/db/mysql.sock -A -C -s -u root --password=*************
     Error    : Unknown table engine 'InnoDB'
     error    : Corrupt
     Error    : Unknown table engine 'InnoDB'
     error    : Corrupt
     Error    : Unknown table engine 'InnoDB'
     error    : Corrupt
    What is this and how i can fix it? Issue will have after update to Release 7.1.1_GA_3196.DEBIAN5 DEBIAN5 FOSS edition.

  2. #2
    Join Date
    Oct 2006
    Rep Power

    Default Did you get a response, is it working?

    I am getting the same error, but after upgrade I have not got it working yet 6 days messing on it...

Similar Threads

  1. Replies: 5
    Last Post: 05-11-2012, 02:16 PM
  2. [SOLVED] I broke my server trying to optimize... HELP!
    By myriad in forum Administrators
    Replies: 9
    Last Post: 09-17-2011, 06:46 AM
  3. Replies: 6
    Last Post: 03-14-2011, 04:21 AM
  4. [SOLVED] New zcs 7 install : database errors founds
    By dkbk in forum Administrators
    Replies: 4
    Last Post: 03-01-2011, 05:49 AM
  5. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts