Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: [SOLVED] Updating to 7.1.1 P1 (3204): java.lang.NoClassDefFoundError

  1. #11
    Join Date
    Mar 2011
    Posts
    3
    Rep Power
    4

    Default

    After an upgrade from v7.0.0 to v7.1.1 on CentOS 64bit I have the same issue. I had to fall back to the old Version. I hope Zimbra can help.

  2. #12
    Join Date
    Aug 2007
    Posts
    7
    Rep Power
    8

    Default Zimbra upgrade to 7.1.1

    I had to restore my backup of the Zimbra VM on XenServer. Shortly I will try to diagnose the problem. I do know that I tried the upgrade with SE Linux enabled the first time - could have broken some permission-based stuff. I don't know how anybody runs this stuff in the real world without SE enforced.

  3. #13
    Join Date
    Jul 2006
    Location
    Pisa
    Posts
    135
    Rep Power
    9

    Default

    I am experiencing the same problem on a 7.1.3 after upgrading from 6.0.8, to stat config i had to kill all zmconfigdprocess and remove the pid file!

    There will be a patch for 7.1.3 too ?

    thank you

Similar Threads

  1. [SOLVED] ZCS 7.1.1 broken SMTP Auth
    By flsimbeck in forum Installation
    Replies: 18
    Last Post: 06-10-2011, 05:13 AM
  2. postfix build error while building Zimbra source
    By anuradha_mihsra in forum Developers
    Replies: 6
    Last Post: 07-19-2007, 11:22 AM
  3. updating shared calendar remotely fails with error
    By crunchywelch in forum Administrators
    Replies: 0
    Last Post: 06-04-2007, 09:37 PM
  4. Error updating license after upgrading to latest patch
    By PureBrand in forum Installation
    Replies: 5
    Last Post: 05-03-2007, 07:43 PM
  5. 3.0 to 4.5.3 Upgrade failed (mysql error)
    By dealt in forum Installation
    Replies: 35
    Last Post: 03-19-2007, 11:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •