Results 1 to 5 of 5

Thread: Auto login on web interface if client authenticated from Active Directory

Hybrid View

  1. #1
    Join Date
    May 2010
    Location
    Budapest
    Posts
    56
    Rep Power
    5

    Default Auto login on web interface if client authenticated from Active Directory

    I would like to know if a user authenticated from AD at the computer login, would it be possible to also log the user in automatically in the web interface?

    Like, if a user logs in on the computer, then opens a browser, then goes to http://zimbra.domain.com/ then see his/her inbox by default without having to log in again on the web interface?

    Thanks
    Tibby

  2. #2
    Join Date
    Oct 2008
    Posts
    212
    Rep Power
    7

    Default

    Its supported fully with the latest version 7.1.1 even with Outlook Connector (NE only).

    Check out the documentation here:
    http://www.zimbra.com/docs/ne/latest...n_for_ZCS.html

  3. #3
    Join Date
    May 2010
    Location
    Budapest
    Posts
    56
    Rep Power
    5

    Default

    Awesome!
    Is there any info on how to configure this ?
    Thanks!
    Tibby

  4. #4
    Join Date
    Oct 2008
    Posts
    212
    Rep Power
    7

    Default

    Quote Originally Posted by tibby View Post
    Awesome!
    Is there any info on how to configure this ?
    Thanks!
    I cant figure out how to make a better link then provided above. Click the link above then on the top left click the right arrow button to move to the next page. It will show you all the steps to configure it properly.

  5. #5
    Join Date
    Apr 2013
    Posts
    10
    Rep Power
    2

    Default

    can you update the link please...

Similar Threads

  1. Replies: 1
    Last Post: 01-03-2011, 01:47 AM
  2. Replies: 1
    Last Post: 05-28-2008, 05:18 AM
  3. Web Client Interface - Intermittent login problems
    By sprocket in forum Installation
    Replies: 2
    Last Post: 11-19-2007, 06:14 PM
  4. Replies: 0
    Last Post: 10-31-2007, 08:22 AM
  5. centos 5 zimbra 4.5.6 no statistics
    By rutman286 in forum Installation
    Replies: 9
    Last Post: 08-14-2007, 10:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •