Results 1 to 3 of 3

Thread: Creating Group Mails.

  1. #1
    Join Date
    Jun 2011
    Posts
    30
    Rep Power
    4

    Question Creating Group Mails.

    I am Using ZCS 7. Please someone help me to create group mail for induvisual domain........ for exmaple I wants to create "all@example.com" for all e-mail IDs.

    Please help

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    [QUOTE=hanuman.mumbai1947;220612]I am Using ZCS 7. Please someone help me to create group mail for induvisual domain........ [/QUOTE[That's a Distribution List.

    Quote Originally Posted by hanuman.mumbai1947 View Post
    for exmaple I wants to create "all@example.com" for all e-mail IDs.
    You can do it manually via the Admin UI or write a script (using the zmprov command) to list all users then add them to the specific Distribution List.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Jun 2011
    Posts
    30
    Rep Power
    4

    Question Thanks to replay,

    Ok, I have created the specific Distribution List, and added users also.
    mails are sending to group properly... ......

    but one one more thing..... Is there any option to create moduratior........

    for example :

    "sam@example.com" sending mail to "marketing@example.com" (Marketing is Distribution List). So the mail should be sent to who is a modurator "manager@example.com" after he's confermation or varification, then mail to be send to "marketing@example.com"

    Thanks,

    Hanuman

Similar Threads

  1. Replies: 4
    Last Post: 02-20-2009, 01:29 AM
  2. Issue Creating Contact Group
    By soxfan in forum Administrators
    Replies: 9
    Last Post: 04-04-2008, 11:50 PM
  3. 4.0.4 to 4.5.6 upgrade failed in network edition
    By chenthil in forum Administrators
    Replies: 1
    Last Post: 08-27-2007, 10:36 AM
  4. [SOLVED] Simple backup question...
    By dameron in forum Administrators
    Replies: 3
    Last Post: 08-25-2007, 10:36 PM
  5. [SOLVED] URGENT: Tomcat Not Starting On Reboot
    By AlexanderH in forum Administrators
    Replies: 19
    Last Post: 08-22-2007, 01:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •