Results 1 to 2 of 2

Thread: Extarnal GAL Lookup issue

Hybrid View

  1. #1
    Join Date
    Jun 2011
    Rep Power

    Thumbs up Extarnal GAL Lookup issue

    We are on ZCS 5.0.14.
    We have configured zimbra GAL as follows
    GAl lookup Mode 'Both'.
    Ldap Filter = (|(cn=%s)(sn=%s)(gn=%s)(uid=%s)(mail=%s))
    Autocomplet filter = externalLdapAutoComplete
    Ldap Url = ldap://

    We are using Domino LDAP.
    localconfig settings are as follows,

    zimbraGalInternalSearchBase ROOT
    zimbraGalSyncInternalSearchBase ROOT

    zmprove gac -v command gives the following,

    zimbraFeatureGalAutoCompleteEnabled: TRUE
    zimbraFeatureGalEnabled: TRUE
    zimbraFeatureGalSyncEnabled: TRUE

    The issue is GAL lookup (external & internal) happens properly using web client but in Zimbra desktop client (tried two versions 2.0.1 & 7.0) only internal GAL is getting offling synced but not the external.
    This is stopping us to let the user get rich expriance of Zimbra Desktop Client. Quick reply would be highly appreciated. thanks in advance.

  2. #2
    Join Date
    Jun 2011
    Rep Power


    Still awaiting some champ to reply.Eagerly waiting.........
    Kindly assist.

Similar Threads

  1. LDAP Filter issue and GAL
    By G-Money in forum Administrators
    Replies: 2
    Last Post: 06-24-2010, 12:13 PM
  2. [SOLVED] Amavisd-Postfix RCPT TO Takes a long time
    By samuraii in forum Administrators
    Replies: 8
    Last Post: 02-11-2009, 02:34 PM
  3. GAL via BB AddressBook lookup
    By jkoyle in forum Zimbra Connector for BlackBerry
    Replies: 3
    Last Post: 03-03-2008, 01:07 PM
  4. gal search issue
    By menonumesh in forum Administrators
    Replies: 1
    Last Post: 05-09-2007, 05:07 AM
  5. GAL w/AD setup issue
    By The Fold in forum Administrators
    Replies: 3
    Last Post: 03-24-2007, 12:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts