Results 1 to 1 of 1

Thread: zmprov gds account@domain.com - no output

Threaded View

  1. #1
    Join Date
    Feb 2010
    Location
    UK
    Posts
    11
    Rep Power
    5

    Default [Solved] zmprov gds account@domain.com - no output

    Scratching my head on this one, after the upgrade to 7.0 I can't get zmprov to return any output other then an error.

    [zimbra@mail ~]$ zmprov gds account@domain.co.uk
    [zimbra@mail ~]$

    [zimbra@mail ~]$ zmprov gds dosntexsist@domain.co.uk
    ERROR: account.NO_SUCH_ACCOUNT (no such account: dosntexsist@domain.co.uk)
    [zimbra@mail ~]$

    Any idea's?

    #########################################

    Don't know at what version it changed

    [zimbra@mail ~]$ zmprov gds account@domain.co.uk

    No longer outputs the field names when no data source is setup on the account,

    Add a data source using the UI in the accounts options section then run this command to get a full list of fields.

    Marking as Solved, leaving for further forum searches.
    Last edited by splat1; 06-28-2011 at 04:14 AM.

Similar Threads

  1. Replies: 0
    Last Post: 02-09-2011, 02:02 AM
  2. Unable to script zmprov changes completely
    By todd_dsm in forum Installation
    Replies: 1
    Last Post: 12-16-2009, 06:39 AM
  3. zmprov ca command returns NO_SUCH_DOMAIN
    By admin1 in forum Migration
    Replies: 2
    Last Post: 10-03-2007, 10:32 AM
  4. Replies: 9
    Last Post: 04-14-2007, 08:31 AM
  5. EVERYTHING works, except for zmprov!!
    By GadgetGuru in forum Installation
    Replies: 3
    Last Post: 09-21-2006, 04:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •