Results 1 to 2 of 2

Thread: ldap

Hybrid View

  1. #1
    Join Date
    Oct 2006
    Rep Power

    Default ldap

    On my 6.08 server I cannot connect to port 389...I have never worried about as I did not have a need before. But trying to migrate from 32-bit to 64-bit I have been trying to get different methods to work to no avail....followed the 32-64 bit I figured I would try the Account Migration Wizard, but for some reason port 389 is not open on my old server

    ps auxww | grep zimbra | grep slapd

    /opt/zimbra/openldap/sbin/slapd -l LOCAL0 -4 -u zimbra -h ldap:// ldapi:/// -F /opt/zimbra/data/ldap/config

    yes when I do host `hostname` it comes back right and dig mx dig any does as well
    do I need a cert or anything ldap?
    where can I look (log) to see if I can locate errors....

    GIVE ME MY 32-BIT BACK!!!!!!

  2. #2
    Join Date
    Oct 2006
    Rep Power

    Default Never figured out

    Just setup new server and entered account information

Similar Threads

  1. Zimbra Crashes every day
    By feiticeir0 in forum Administrators
    Replies: 10
    Last Post: 10-13-2011, 06:53 AM
  2. LDAP Cannot bind on migration to new server
    By neekster in forum Migration
    Replies: 23
    Last Post: 03-09-2009, 02:08 AM
  3. 3 testing: LDAP: 389 Failed when restore zimbra
    By victorLeong in forum Administrators
    Replies: 15
    Last Post: 05-24-2007, 06:45 AM
  4. Mac OSX install: Java errors & LDAP CA error
    By jefbear in forum Installation
    Replies: 9
    Last Post: 12-16-2006, 02:39 PM
  5. Replies: 4
    Last Post: 11-15-2006, 11:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts