Results 1 to 3 of 3

Thread: collect mail rom zimbra using pop3

Threaded View

  1. #1
    Join Date
    Jun 2011
    Posts
    1
    Rep Power
    4

    Default collect mail rom zimbra using pop3

    Finaly I have installed zimbra in ubuntu server. Then I 've been trying to collect mail from Zimbra using a pop3 client. I keep getting an error message: sending of username did not succeed. Mail pop3.xxxx.com responded: only valid after entering TLS mode.

    I've tried changing each of the POP3 settings on the server but can't clear the error.

    I can turn on SSL on the client and get a successful login. But, I have users out there that won't know to do that when we convert to this server.

    Is there a postfix config option I need to manually add?

    Thanks!
    Last edited by phoenix; 06-29-2011 at 08:12 AM.

Similar Threads

  1. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 12:44 PM
  2. Replies: 20
    Last Post: 03-18-2008, 06:37 AM
  3. zmperditionctl start asking for password
    By k7sle in forum Administrators
    Replies: 32
    Last Post: 02-20-2008, 11:13 AM
  4. Cleanup after many upgrades
    By tobru in forum Installation
    Replies: 1
    Last Post: 12-23-2007, 09:21 AM
  5. Issues...
    By timothyalangorman in forum Administrators
    Replies: 3
    Last Post: 11-19-2007, 10:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •