Results 1 to 2 of 2

Thread: SMTP HELO/rlb issue

  1. #1
    Join Date
    Jul 2011
    Posts
    1
    Rep Power
    4

    Default SMTP HELO/rlb issue

    Hello

    I'm using Zimbra 4.5.7 and recently started having an issue with being blacklisted through spamhaus.

    My ISP informs me that something is incorrect in the header

    for example, in the header is this:

    Received: from host.domain.com (unknown [IP Address])

    They are telling me that we are being blacklisted due to the "unknown"

    Our mail server is not behind a NAT, it has a dedicated static IP and the $myhostname is setup correctly, along with the $mydestination/$myorigin

    Any ideas?

    Thanks

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by Sandhawk View Post
    I'm using Zimbra 4.5.7 and recently started having an issue with being blacklisted through spamhaus.
    You really need to upgrade to a recent release of Zimbra. Not only is that version old and not supported there have been several security issues since that release and they've been fixed in later versions

    Quote Originally Posted by Sandhawk View Post
    My ISP informs me that something is incorrect in the header

    for example, in the header is this:

    Received: from host.domain.com (unknown [IP Address])

    They are telling me that we are being blacklisted due to the "unknown"

    Our mail server is not behind a NAT, it has a dedicated static IP and the $myhostname is setup correctly, along with the $mydestination/$myorigin

    Any ideas?
    It's impossible to give you any advice as you've posted no concrete evidence that there's any problem with your server other than to tell us that it has a 'problem' but it's configured correctly. How can we tell what the problem or solution is? You need to give some details from the RBL, log files or headers of your exact problem.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Replies: 2
    Last Post: 03-30-2011, 10:32 PM
  2. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  3. Open Relay Help & Telnet Security Issue
    By OfMacAndMen in forum Installation
    Replies: 17
    Last Post: 07-10-2007, 07:51 PM
  4. SMTP Relaying Auth Issue with TLS enabled
    By reza225 in forum Administrators
    Replies: 2
    Last Post: 04-29-2007, 09:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •