Results 1 to 1 of 1

Thread: SASL LOGIN authentication failed

  1. #1
    Join Date
    Jun 2011
    Posts
    4
    Rep Power
    4

    Default SASL LOGIN authentication failed

    Hello
    I've ZCS 7.0.1 Open Source running form Linux Centos 5. The email server is worked ok but have one problem with sasl. When I configure user account (outside my network) whit pop3 protocol in client MSO and I check "My server requires authentication" and try send email remains in the outbox and appears in client the next error:

    HTML Code:
     your server no support  the authentication methods supported by this client are supported by your server.
    When i'am inside my network I have mandatorily uncheck "My server requires authentication" and try send email the process is ok, but i'm not authenticating. I need setting any aditional parameter ?

    best regards
    Last edited by mike_; 07-02-2011 at 07:31 AM.

Similar Threads

  1. [SOLVED] SASL Login authentication failed
    By r.vignesh in forum Administrators
    Replies: 1
    Last Post: 02-14-2014, 01:22 PM
  2. Replies: 7
    Last Post: 02-13-2013, 02:36 AM
  3. Replies: 0
    Last Post: 12-16-2010, 01:58 AM
  4. Pulling my hair out - SASL Login authentication failed
    By alloptions in forum Installation
    Replies: 4
    Last Post: 03-31-2007, 12:42 AM
  5. SASL LOGIN authentication failure
    By sgcowgill in forum Administrators
    Replies: 14
    Last Post: 08-11-2006, 02:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •