Results 1 to 6 of 6

Thread: [SOLVED] Can't login Webadmin after reset admin password

  1. #1
    Join Date
    Oct 2010
    Posts
    14
    Rep Power
    5

    Unhappy [SOLVED] Can't login Webadmin after reset admin password

    Dear All,

    After I reset admin password. Now I can login to webAdmin, I see in authen.log it said authentication fail.

    I use command
    su - zimbra
    zmprov gaaa
    zmprov sp admin@domain newpassword

    Webadmin: I logon with https and user: admin@domain.com but can't logon.

    My zimbra version 5.0.18 on Centos 5

    How can I fix it.

    Thanks and best regards,

  2. #2
    Join Date
    Oct 2010
    Posts
    14
    Rep Power
    5

    Default

    I just create an another admin account

    zmprov ca zimbradmin@domain.com password zimbraIsAdminAccount TRUE

    But still can not login with this user.

    Anyone help me, pls

  3. #3
    Join Date
    Oct 2010
    Posts
    373
    Rep Power
    5

    Default

    The account could be locked out due to login failures. Try this to view the status.
    # su - zimbra
    $ zmprov ga account@domain zimbraAccountStatus

    Make it active with
    $ zmprov ma account@domain zimbraAccountStatus active

  4. #4
    Join Date
    Oct 2010
    Posts
    14
    Rep Power
    5

    Default

    Hi Fyd,

    The account was activing and I don't know I can't login.

    Thanks for any suggest.

  5. #5
    Join Date
    Oct 2010
    Posts
    14
    Rep Power
    5

    Default

    Thanks all,

    admin password was reset in wrong policies.
    Reset again and can login.

  6. #6
    Join Date
    Oct 2010
    Posts
    373
    Rep Power
    5

    Default

    Quote Originally Posted by nyu View Post
    Thanks all,

    admin password was reset in wrong policies.
    Reset again and can login.
    Super! Glad you are in now . Good luck.

Similar Threads

  1. [SOLVED] admin password not accepted
    By McBurtnieks in forum Administrators
    Replies: 1
    Last Post: 03-19-2008, 08:58 PM
  2. root password reset
    By PatrickIPM in forum Administrators
    Replies: 1
    Last Post: 02-25-2008, 06:25 PM
  3. Replies: 4
    Last Post: 12-13-2007, 09:18 AM
  4. Cannot login as admin after install
    By elesouef in forum Installation
    Replies: 23
    Last Post: 02-13-2007, 08:06 AM
  5. How do I set Admin password?
    By sjames in forum Installation
    Replies: 4
    Last Post: 07-24-2006, 04:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •