Results 1 to 5 of 5

Thread: Port 7071 not available

Hybrid View

  1. #1
    Join Date
    Jul 2011
    Posts
    3
    Rep Power
    4

    Unhappy Port 7071 not available

    We just put up 3 zimbra servers. Two are going to be mailstores-mta and web interfaces for mail on the appropriate domains. The third machine is the ldap server for both.


    in the http://<host.example.com>:7071 admin interface I went and edited the services on one of the servers. I shutdown the mta and the mailbox services and the connection to port 7071 was terminated. Anyway, I cannot seem to get the mail servers to listen listen on port 7071. Also, port 80 is down.

    netstat -a -n | grep 7071 shows nothing
    telnet host 7071 gets a reset etc....
    Basically, port 7071 is not listening.

    Release 7.1.0_GA_3140.UBUNTU10_64 UBUNTU10_64 NETWORK edition.


    When running the zmcontrol status we get the following:

    ./zmcontrol status
    Host zeus.nnnc.org
    antispam Running
    antivirus Running
    convertd Running
    mta Running
    snmp Running
    spell Running
    stats Stopped
    zmconfigd Running

    If anybody could help it would certainly be appreciated.
    ---------------------------------------------------------------------------------------------------------------------------------
    PS the reason I shutoff the mailbox and mta services is that it was suggested as a means to get the ldap migration of accounts to put in the mail server I am migrating accounts to. Seems the ldap migration of accounts will split 50-50 where the accounts mail store is located if you have the common ldap server and 2 mail servers. Anyway, one of the postings advised to do this on the machine where you did not want a imported user to go. Soo, this is when I ran into the problem above.

  2. #2
    Join Date
    Jul 2011
    Posts
    24
    Rep Power
    4

    Default

    For port 80, make sure Apache isn't running on the machine. Try doing a "/etc/init.d/httpd stop" and see if httpd is running. Apache will need to be disabled if it is installed.

    Sean

  3. #3
    Join Date
    Jul 2011
    Posts
    3
    Rep Power
    4

    Default Checked this

    Quote Originally Posted by siteox View Post
    For port 80, make sure Apache isn't running on the machine. Try doing a "/etc/init.d/httpd stop" and see if httpd is running. Apache will need to be disabled if it is installed.

    Sean
    Sean,

    Thanks for the response. No native apache installed here. just seems odd that this worked all week long while we provision the thing, yet not now.

    netstat -a -n | grep listen reveals no port 80 or 7071 anwhere.

  4. #4
    Join Date
    May 2008
    Posts
    432
    Rep Power
    7

    Default

    On the mailbox server, is mailboxd running?

  5. #5
    Join Date
    Jul 2011
    Posts
    3
    Rep Power
    4

    Default

    No, it does not appear to be running. When I run as zimbra ./zmmailboxdctl restart it appears to restart. When I do ps -ef | grep mailbox I get a very long output. however, when I run ./zmcontrol status the mailboxd does not show up. On my working test machine it does.

    Also, when I run the zmmailboxdctl restart port 7071 appears in netstat -a -n | grep 7071. However when I try to access the mail server on port 7071 tcpdump shows the traditional syn, syn-ack response followed by several appropriate acks, but nothing on the screen. It just sits there with no error message. Also, tcpdump just sits still when I do tcpdump -nnqi eth0 tcp port 071

    Mike

Similar Threads

  1. New install mostly works, but port 7071 app fails
    By chunkybacon in forum Installation
    Replies: 2
    Last Post: 02-19-2007, 09:47 AM
  2. open port 7071
    By pgrayove in forum Users
    Replies: 5
    Last Post: 03-30-2006, 08:08 AM
  3. port 7071 not listening OS X install
    By leeimber in forum Installation
    Replies: 7
    Last Post: 03-21-2006, 09:47 AM
  4. Apache Server and Port 7071
    By ptfarre2006 in forum Installation
    Replies: 5
    Last Post: 12-29-2005, 08:31 PM
  5. No listener on port 7071
    By earthling in forum Installation
    Replies: 3
    Last Post: 11-14-2005, 07:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •