We just put up 3 zimbra servers. Two are going to be mailstores-mta and web interfaces for mail on the appropriate domains. The third machine is the ldap server for both.


in the http://<host.example.com>:7071 admin interface I went and edited the services on one of the servers. I shutdown the mta and the mailbox services and the connection to port 7071 was terminated. Anyway, I cannot seem to get the mail servers to listen listen on port 7071. Also, port 80 is down.

netstat -a -n | grep 7071 shows nothing
telnet host 7071 gets a reset etc....
Basically, port 7071 is not listening.

Release 7.1.0_GA_3140.UBUNTU10_64 UBUNTU10_64 NETWORK edition.


When running the zmcontrol status we get the following:

./zmcontrol status
Host zeus.nnnc.org
antispam Running
antivirus Running
convertd Running
mta Running
snmp Running
spell Running
stats Stopped
zmconfigd Running

If anybody could help it would certainly be appreciated.
---------------------------------------------------------------------------------------------------------------------------------
PS the reason I shutoff the mailbox and mta services is that it was suggested as a means to get the ldap migration of accounts to put in the mail server I am migrating accounts to. Seems the ldap migration of accounts will split 50-50 where the accounts mail store is located if you have the common ldap server and 2 mail servers. Anyway, one of the postings advised to do this on the machine where you did not want a imported user to go. Soo, this is when I ran into the problem above.