Results 1 to 5 of 5

Thread: 7.1.1 not working

  1. #1
    Join Date
    Sep 2010
    Posts
    113
    Rep Power
    5

    Default 7.1.1 not working

    Hi,

    I am having serious issues after the 7.1.1 update from 7.1.0.
    The update itself went well, but once zimbra started the mess began:
    - admin gui only shows the ldap as running (that list doesn't seem reliable though)
    - cpus are at 100% (rsyslog mainly)
    - log files like zimbra.log, mail.info grow very fast with cyclic messages
    - zimbra and rsyslog has to be shut down quickly..

    I tried several things but all were without success.
    Since I should not downgrade I am stuck now.

    I'm using a SPLIT-DNS setup; I verified and all seems fine.
    Also I'm using an external SMTP relay and I redefined it.

    Here are what the logs show:
    mail.err: (these lines over and over again)
    Code:
    Jul  3 04:58:05 mail zmmailboxdmgr[6906]: no manager process is running
    Jul  3 04:51:41 mail zmmailboxdmgr[2272]: no manager process is running
    zmmailboxd.out:
    Code:
    Total time for which application threads were stopped: 0.0000310 seconds
    Total time for which application threads were stopped: 0.0000280 seconds
    Heap
     par new generation   total 367744K, used 332499K [0x0000000094200000, 0x00000000ad100000, 0x00000000ad100000)
      eden space 326912K,  95% used [0x0000000094200000, 0x00000000a72066a8, 0x00000000a8140000)
      from space 40832K,  51% used [0x00000000aa920000, 0x00000000abdce580, 0x00000000ad100000)
      to   space 40832K,   0% used [0x00000000a8140000, 0x00000000a8140000, 0x00000000aa920000)
     concurrent mark-sweep generation total 1226752K, used 0K [0x00000000ad100000, 0x00000000f7f00000, 0x00000000f8000000)
     concurrent-mark-sweep perm gen total 131072K, used 43959K [0x00000000f8000000, 0x0000000100000000, 0x0000000100000000)
    head -n20 /var/log/zimbra.log
    Code:
    Jul  3 05:21:21 mail zimbramon[11587]: 11587:info: Starting services initiated by zmcontrol
    Jul  3 05:21:21 mail zimbramon[11587]: 11587:info: Starting services initiated by zmcontrol
    Jul  3 05:21:21 mail zimbramon[11587]: 11587:info: Starting services initiated by zmcontrol
    Jul  3 05:21:21 mail slapd[11632]: @(#) $OpenLDAP: slapd 2.4.25 (Apr 11 2011 15:08:56) $#012#011root@zre-ubuntu10-64:/home/build/p4/HELIX/ThirdParty/openldap/openldap-2.4.25.4z/servers/slapd
    Jul  3 05:21:21 mail zimbramon[11587]: 11587:info: Starting services initiated by zmcontrol
    Jul  3 05:21:21 mail slapd[11632]: @(#) $OpenLDAP: slapd 2.4.25 (Apr 11 2011 15:08:56) $#012#011root@zre-ubuntu10-64:/home/build/p4/HELIX/ThirdParty/openldap/openldap-2.4.25.4z/servers/slapd
    Jul  3 05:21:21 mail zimbramon[11587]: 11587:info: Starting services initiated by zmcontrol
    Jul  3 05:21:21 mail zimbramon[11587]: 11587:info: Starting services initiated by zmcontrol
    Jul  3 05:21:21 mail slapd[11632]: @(#) $OpenLDAP: slapd 2.4.25 (Apr 11 2011 15:08:56) $#012#011root@zre-ubuntu10-64:/home/build/p4/HELIX/ThirdParty/openldap/openldap-2.4.25.4z/servers/slapd
    Jul  3 05:21:21 mail slapd[11632]: @(#) $OpenLDAP: slapd 2.4.25 (Apr 11 2011 15:08:56) $#012#011root@zre-ubuntu10-64:/home/build/p4/HELIX/ThirdParty/openldap/openldap-2.4.25.4z/servers/slapd
    Jul  3 05:21:21 mail zimbramon[11587]: 11587:info: Starting services initiated by zmcontrol
    Jul  3 05:21:21 mail zimbramon[11587]: 11587:info: Starting services initiated by zmcontrol
    Jul  3 05:21:21 mail slapd[11632]: @(#) $OpenLDAP: slapd 2.4.25 (Apr 11 2011 15:08:56) $#012#011root@zre-ubuntu10-64:/home/build/p4/HELIX/ThirdParty/openldap/openldap-2.4.25.4z/servers/slapd
    Jul  3 05:21:21 mail slapd[11632]: @(#) $OpenLDAP: slapd 2.4.25 (Apr 11 2011 15:08:56) $#012#011root@zre-ubuntu10-64:/home/build/p4/HELIX/ThirdParty/openldap/openldap-2.4.25.4z/servers/slapd
    Jul  3 05:21:21 mail zimbramon[11587]: 11587:info: Starting services initiated by zmcontrol
    Jul  3 05:21:21 mail zimbramon[11587]: 11587:info: Starting services initiated by zmcontrol
    Jul  3 05:21:21 mail slapd[11632]: @(#) $OpenLDAP: slapd 2.4.25 (Apr 11 2011 15:08:56) $#012#011root@zre-ubuntu10-64:/home/build/p4/HELIX/ThirdParty/openldap/openldap-2.4.25.4z/servers/slapd
    Jul  3 05:21:21 mail slapd[11632]: @(#) $OpenLDAP: slapd 2.4.25 (Apr 11 2011 15:08:56) $#012#011root@zre-ubuntu10-64:/home/build/p4/HELIX/ThirdParty/openldap/openldap-2.4.25.4z/servers/slapd
    Jul  3 05:21:21 mail zimbramon[11587]: 11587:info: Starting services initiated by zmcontrol
    Jul  3 05:21:21 mail zimbramon[11587]: 11587:info: Starting services initiated by zmcontrol
    head -n22 /var/log/zimbra-stats.log
    Code:
    Jul  3 05:22:08 mail zimbramon[12181]: 12181:info: 2011-07-03 05:22:02, STATUS: server: antispam: Stopped
    Jul  3 05:22:08 mail zimbramon[12181]: 12181:info: 2011-07-03 05:22:02, STATUS: server: antispam: Stopped
    Jul  3 05:22:08 mail zimbramon[12181]: 12181:info: 2011-07-03 05:22:02, STATUS: server: antivirus: Stopped
    Jul  3 05:22:08 mail zimbramon[12181]: 12181:info: 2011-07-03 05:22:02, STATUS: server: antivirus: Stopped
    Jul  3 05:22:08 mail zimbramon[12181]: 12181:info: 2011-07-03 05:22:02, STATUS: server: ldap: Running
    Jul  3 05:22:08 mail zimbramon[12181]: 12181:info: 2011-07-03 05:22:02, STATUS: server: ldap: Running
    Jul  3 05:22:08 mail zimbramon[12181]: 12181:info: 2011-07-03 05:22:02, STATUS: server: logger: Stopped
    Jul  3 05:22:08 mail zimbramon[12181]: 12181:info: 2011-07-03 05:22:02, STATUS: server: logger: Stopped
    Jul  3 05:22:08 mail zimbramon[12181]: 12181:info: 2011-07-03 05:22:02, STATUS: server: mailbox: Stopped
    Jul  3 05:22:08 mail zimbramon[12181]: 12181:info: 2011-07-03 05:22:02, STATUS: server: mailbox: Stopped
    Jul  3 05:22:08 mail zimbramon[12181]: 12181:info: 2011-07-03 05:22:02, STATUS: server: mta: Stopped
    Jul  3 05:22:08 mail zimbramon[12181]: 12181:info: 2011-07-03 05:22:02, STATUS: server: mta: Stopped
    Jul  3 05:22:08 mail zimbramon[12181]: 12181:info: 2011-07-03 05:22:02, STATUS: server: snmp: Stopped
    Jul  3 05:22:08 mail zimbramon[12181]: 12181:info: 2011-07-03 05:22:02, STATUS: server: snmp: Stopped
    Jul  3 05:22:08 mail zimbramon[12181]: 12181:info: 2011-07-03 05:22:02, STATUS: server: spell: Stopped
    Jul  3 05:22:08 mail zimbramon[12181]: 12181:info: 2011-07-03 05:22:02, STATUS: server: spell: Stopped
    Jul  3 05:22:08 mail zimbramon[12181]: 12181:info: 2011-07-03 05:22:02, STATUS: server: stats: Stopped
    Jul  3 05:22:08 mail zimbramon[12181]: 12181:info: 2011-07-03 05:22:02, STATUS: server: stats: Stopped
    Jul  3 05:22:08 mail zimbramon[12181]: 12181:info: 2011-07-03 05:22:02, STATUS: server: zmconfigd: Running
    Jul  3 05:22:08 mail zimbramon[12181]: 12181:info: 2011-07-03 05:22:02, STATUS: server: zmconfigd: Running
    Jul  3 05:22:08 mail zimbramon[12181]: 12181:info: 2011-07-03 05:22:02, STATUS: server: antispam: Stopped
    Jul  3 05:22:08 mail zimbramon[12181]: 12181:info: 2011-07-03 05:22:02, STATUS: server: antispam: Stopped
    This file is 2.7Gb in size and has only seen 15minutes of zimbra running.

    I'll be very grateful to any suggestion.
    --
    cheers

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Did you actually apply the Patch for this release (you should, it's on the download page)?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Sep 2010
    Posts
    113
    Rep Power
    5

    Default patch applied

    Quote Originally Posted by phoenix View Post
    Did you actually apply the Patch for this release (you should, it's on the download page)?
    Yes I did.
    "I installed the patch (zcs-patch-7.1.1_GA_3213) but the issue persists."
    --
    cheers

  4. #4
    Join Date
    Sep 2010
    Posts
    113
    Rep Power
    5

    Default downgrade to 7.1.0

    Does somebody know my chances of survival of downgrading to 7.1.0?
    At least from the point of view of the version numbers they are close to each other..
    --
    cheers

  5. #5
    Join Date
    Sep 2010
    Posts
    113
    Rep Power
    5

    Default

    This is a temporary workaround I applied.

    In the worst case I'll have to wait until a later version (> 7.1.1) to get the logging back.
    --
    cheers

Similar Threads

  1. Replies: 2
    Last Post: 07-12-2011, 05:18 AM
  2. Documents not working
    By scasperson in forum Installation
    Replies: 1
    Last Post: 11-04-2010, 01:06 AM
  3. I got Ubuntu and Zimbra working
    By pacsteel in forum Installation
    Replies: 73
    Last Post: 06-23-2008, 12:41 PM
  4. Zimlets all not working?
    By jadestorm in forum Administrators
    Replies: 16
    Last Post: 10-28-2007, 08:25 PM
  5. Zimbra stoped working overnight
    By vlskip in forum Installation
    Replies: 32
    Last Post: 03-07-2006, 01:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •