Results 1 to 2 of 2

Thread: can not restore deleted account Zimbra NE 7.1.1

  1. #1
    Join Date
    Sep 2008
    Posts
    134
    Rep Power
    7

    Default can not restore deleted account Zimbra NE 7.1.1

    Hi everybody,

    i am running ZNE 7.1.1 on Ubuntu 10.04.
    After some tests with BES today one of the accounts disappered.
    so i wanted to restore the account. but the admin-Panel told me it does not find this account ever backed up.

    so i checked the backup and see only accounts beginning with a or b. (which are about 20, the complete server has about 220 accounts)
    As the user beginns with p it is not in the list. the restore does not find it.
    there are no error logged and below of failed accounts is none listed.

    where are the other users?
    how can i restore that user?

    best regards
    thomas

    when i check /opt/zimbra/backup/accounts.xml i see the account is listed
    zmcontrol -v
    1x Release 6.0.10_GA_2692.UBUNTU8_64 NETWORK edition.
    1x Release 6.0.14_GA_2928.UBUNTU8_64 NETWORK edition
    2x Release 7.1.3_GA_3346.UBUNTU10_64 NETWORK edition, Patch 7.1.3_P1
    1x Release 8.0.2.GA.5569.UBUNTU12.64 NETWORK edition

    2x Release 6.0.10_GA_2692.UBUNTU8_64 FOSS edition
    2x Release 7.2.2_GA_2852.UBUNTU10_64 FOSS edition
    1x Release 7.1.4_GA_2555.UBUNTU10_64 FOSS
    1x Release 8.0.3.GA.5664.UBUNTU12.64 FOSS edition

  2. #2
    Join Date
    Sep 2008
    Posts
    134
    Rep Power
    7

    Default [partially solved] can not restore deleted account Zimbra NE 7.1.1

    Hi,

    there seems to be an bug in adminpanel.

    was able to restore from the commandline with zmrestore.
    i gave the Backup listed as lastfull in accounts.xml
    renamed the account afterwards and it worked.

    but was still stays:
    why are there not all accounts listed in the webui?
    first i thought there is scrollbar missing, but when i give the correct account-name to restore, it should get found without the scroll-bar.

    can somebody check with more than 25 accounts, if a restore is possible?

    best regards
    thomas
    zmcontrol -v
    1x Release 6.0.10_GA_2692.UBUNTU8_64 NETWORK edition.
    1x Release 6.0.14_GA_2928.UBUNTU8_64 NETWORK edition
    2x Release 7.1.3_GA_3346.UBUNTU10_64 NETWORK edition, Patch 7.1.3_P1
    1x Release 8.0.2.GA.5569.UBUNTU12.64 NETWORK edition

    2x Release 6.0.10_GA_2692.UBUNTU8_64 FOSS edition
    2x Release 7.2.2_GA_2852.UBUNTU10_64 FOSS edition
    1x Release 7.1.4_GA_2555.UBUNTU10_64 FOSS
    1x Release 8.0.3.GA.5664.UBUNTU12.64 FOSS edition

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 09:06 AM
  2. Replies: 22
    Last Post: 12-02-2007, 04:05 PM
  3. [SOLVED] Error Installing Zimbra on RHEL 5
    By harris7139 in forum Installation
    Replies: 10
    Last Post: 09-25-2007, 11:39 AM
  4. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  5. Mail logs
    By Rick Baker in forum Installation
    Replies: 8
    Last Post: 01-17-2006, 03:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •