Results 1 to 2 of 2

Thread: IMAP Stopped Functioning

  1. #1
    Join Date
    Jan 2011
    Posts
    4
    Rep Power
    4

    Default IMAP Stopped Functioning

    I've been running Zimbra in my office for some time now, and one day, a couple of months ago, I saw that emails had stopped downloading via IMAP.

    This is the error message I'm getting now:

    Code:
    system failure: Unable to connect to IMAP server: DataSource: { id=........
    Outlook is having no issues accessing the exact same account. I can even access another account through Zimbra using the exact same settings.

    The error message begins with a "Unable to connect" line. It also says something about a Java certificate. Is there a chance that this certificate is being stored in a cache somewhere, needing to be refreshed?

    Any help is appreciated.

  2. #2
    Join Date
    Jan 2011
    Posts
    4
    Rep Power
    4

    Default

    POP3 isn't working, either.

Similar Threads

  1. IMAP error: unable to store IMAP message data
    By ebatte in forum Administrators
    Replies: 8
    Last Post: 04-27-2008, 09:50 PM
  2. zmmailboxdctl is stopped frequently..
    By tamilnandhu in forum Installation
    Replies: 13
    Last Post: 04-12-2008, 08:59 AM
  3. Zimbra stopped functioning suddenly.
    By Miklos Kalman in forum Administrators
    Replies: 11
    Last Post: 02-14-2008, 11:02 AM
  4. Error on IMAP - Tomcat crashes!
    By rodrigoccurvo in forum Administrators
    Replies: 5
    Last Post: 11-30-2005, 06:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •