I'm running Ubuntu Lucid and patched the OS the other day. I also wanted to upgrade Zimbra from 6.0.8 to the latest version (7.?). When I tried to do the upgrade, the 7.x upgrade hung at the "zimbra-core" point. I cancelled it, ran it again, and same thing.

I've tried a number of things, which include downgrading the dpkg version to dpkg_1.15.5.6ubuntu4_amd64.deb, copying debian_version.zimbra to debian_version, and even erasing the /opt/zimbra directory to do a clean install. Nothing works.

I even tried to reinstall the zimbra 6.0.8 version, and it still hangs. This is what I get...

root@csl-mail:/home/adminsss/zcs-6.0.8_GA_2661.UBUNTU10_64.20100820044159/packages# dpkg --debug=2000 -i zimbra-core_6.0.8_GA_2661.UBUNTU10_64_amd64.deb
Selecting previously deselected package zimbra-core.
(Reading database ... 39809 files and directories currently installed.)
Unpacking zimbra-core (from zimbra-core_6.0.8_GA_2661.UBUNTU10_64_amd64.deb) ...
usermod: no changes


and then it just hangs. Does anybody have any ideas on why this could be doing this?