Results 1 to 3 of 3

Thread: Problem with certificates (?)

  1. #1
    Join Date
    Jun 2011
    Posts
    2
    Rep Power
    0

    Exclamation Problem with certificates (?)

    Guys,

    I'm with this problem and can't solve yet. I have 2 server, one of them runs only MTA/Antispam.

    Before upgrade to ZCS-7.1 , MTA server do not start. I tthink about key problems, because when I tried to recreate certs I have this error:

    [zimbra@mail1 root]$ zmsshkeygen
    Generating public/private dsa key pair.
    Your identification has been saved in /opt/zimbra/.ssh/zimbra_identity.
    Your public key has been saved in /opt/zimbra/.ssh/zimbra_identity.pub.
    The key fingerprint is:
    d2:b4:2c:b3:d9:e1:65:47:27:20:ae:69:81:39:e0:b1 mail1.fortalnet.com.br
    ERROR: service.FAILURE (system failure: ZimbraLdapContext) (cause: javax.net.ssl.SSLHandshakeException sun.security.validator.ValidatorException: PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderE xception: unable to find valid certification path to requested target)


    Please, some one have any tip? (I find google and forum, nothing seems works to me)

  2. #2
    Join Date
    Oct 2007
    Posts
    33
    Rep Power
    8

    Default

    Try to look into some logs. For example - /var/log/zimbra.log

    I see from your signature that you are using ZCS 5 , and in the past there was one issue where one component was out of life. (I think it was spamasasin). If that is the case you'll need to update that component.

    Cheers,
    first

  3. #3
    Join Date
    Jun 2011
    Posts
    52
    Rep Power
    4

Similar Threads

  1. Zimbra Crashes every day
    By feiticeir0 in forum Administrators
    Replies: 10
    Last Post: 10-13-2011, 07:53 AM
  2. Missing Email Problem
    By prox in forum Zimbra Connector for Outlook
    Replies: 6
    Last Post: 03-16-2008, 11:01 PM
  3. Zimbra, WM5.0, AS + problem with regional fonts
    By wojo2000 in forum Zimbra Mobile
    Replies: 7
    Last Post: 06-25-2007, 02:04 AM
  4. WindowsMobile - problem with regional fonts
    By wojo2000 in forum Zimbra Mobile
    Replies: 0
    Last Post: 06-22-2007, 11:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •