Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: Migration questions FOSS 7.0.1 from Ubu 8.04 x64 to Ubu 10.04 x64

  1. #21
    Join Date
    Jul 2011
    Posts
    55
    Rep Power
    4

    Default

    Quote Originally Posted by mludwig View Post
    OK, thanks for pointing that out. I indeed guessed I had to enter the password.
    So, I did that again and the result is:

    Code:
    zimbra@mail:~$ ldapsearch -x -D `zmlocalconfig -m nokey -s zimbra_ldap_userdn` -w `zmlocalconfig -m nokey -s zimbra_ldap_password` -h `hostname -f`
    # extended LDIF
    #
    # LDAPv3
    # base <> (default) with scope subtree
    # filter: (objectclass=*)
    # requesting: ALL
    #
    
    # zimbra
    dn: cn=zimbra
    objectClass: organizationalRole
    description: Zimbra Systems Application Data
    cn: zimbra
    
    # admins, zimbra
    dn: cn=admins,cn=zimbra
    objectClass: organizationalRole
    description: admin accounts
    cn: admins
    
    [...]


    So it seems the command did what it was expected to?
    Thank you for your help! Really appreciate it! :-)

    Michael
    The LDAP seems ok.. Can you see your users in the output of that command?

    Also, can you post your mailbox.log? I think you can easily attach a copy of it to your reply (tar it if the file exceeds 5mb)..
    Cine - Community Manager - ZeXtras
    www.zextras.com

  2. #22
    Join Date
    Mar 2008
    Posts
    52
    Rep Power
    7

    Default

    Hi,

    I'm afraid to tell you: in /opt/zimbra/log there is _NO_ mailbox.log file.
    I have some old mailbox.log logfiles in the tarred backup file of the old mailserver /opt/zimbra directory. But that's not what we need.
    And yes, I can see all users in ldap output.

    Michael


    EDIT: Maybe this helps: These are the logfiles /opt/zimbra/log/*.log and /var/log/zimbra.log copied to pastebin. http://pastebin.com/ez9hHden
    Last edited by mludwig; 07-13-2011 at 09:07 AM. Reason: Pastebin link

  3. #23
    Join Date
    Jul 2011
    Posts
    55
    Rep Power
    4

    Default

    Quote Originally Posted by mludwig View Post
    Hi,

    I'm afraid to tell you: in /opt/zimbra/log there is _NO_ mailbox.log file.
    I have some old mailbox.log logfiles in the tarred backup file of the old mailserver /opt/zimbra directory. But that's not what we need.
    And yes, I can see all users in ldap output.

    Michael
    Ouch! I'm actually running out of ideas.. Are you sure you followed the guides strictly step by step? Any kind of error during migration? Do you have a restorable backup of the old server (I hope that the you have 2 servers and you are migrating data from one to another..)
    Cine - Community Manager - ZeXtras
    www.zextras.com

  4. #24
    Join Date
    Mar 2008
    Posts
    52
    Rep Power
    7

    Default

    Hey Cine.ZxCommunity,

    thanks a lot for your answers, as well as I don't have a mailbox.log the apache doesn't startup at all.
    I indeed followed the guide exactly, step by step.

    Of course I have a backup server. This is a completely new VM machine.
    Nevermind, I will have to start again. Nice game, playing around for three days now. My boss will kill me after his vacation. :-(

    BTW, this is the third time I try to migrate the server to 10.04. Seems as if you're stuck forever with one operating system.
    There are sooo many unanswered postings about this topic, seems like many have big problems doing such things.

    I will try again now and if that one doesn't succeed zimbra does not seem to be that good we thought.

    Very sad zimbra admin.

    But thanks a lot for the help here in the forum, not only by phoenix as well by cinezx. Thanks!

    If you have other things I could try, please reply!! :-)

    Michael

  5. #25
    Join Date
    Jul 2011
    Posts
    55
    Rep Power
    4

    Default

    Best luck with your migration mulwig, if you need further help just ask

    Also, I sent you a PM.. Check your inbox!



    Have a nice day

    Cine
    Cine - Community Manager - ZeXtras
    www.zextras.com

Similar Threads

  1. Success: 7.0.1 FOSS to 7.0.1 NE (Ubuntu 8.04)
    By dipeshmehta in forum Zimbra Success Stories
    Replies: 0
    Last Post: 05-30-2011, 04:56 AM
  2. Successful upgrade from 6.0.10 to 7.0.1 on Ubuntu 8.04 x64
    By clayway in forum Zimbra Success Stories
    Replies: 0
    Last Post: 03-14-2011, 03:24 PM
  3. Replies: 22
    Last Post: 03-11-2011, 08:10 AM
  4. Replies: 17
    Last Post: 02-11-2011, 03:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •