Results 1 to 5 of 5

Thread: message deferral question

  1. #1
    Join Date
    Sep 2008
    Location
    Belgium
    Posts
    91
    Rep Power
    7

    Default message deferral question

    Hi all,

    We just finished a migration to Zimbra OSE 7.1.1 and are now seeing the following in the "Daily mail report"

    Code:
    message deferral detail
    -----------------------
      error (total: 536)
           536   cpmail-s01 Zimbra LMTP server closing connection; service ...
      lmtp (total: 15)
            15   cpmail-s01 Zimbra LMTP server closing connection; service ...
    I searched high and low in my logs and on the net and found nothing that could explain what this means.

    Is there a guru on this forum that can help me understand this message? Maybe the reporting script would be a good starting point?

    Thanks for any help you can provide.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by ecobrazim View Post
    We just finished a migration to Zimbra OSE 7.1.1.....
    A migration from what? How did you do this migration?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Sep 2008
    Location
    Belgium
    Posts
    91
    Rep Power
    7

    Default

    Hi phoenix,

    Thanks for your interest in my issue.

    The migration was for 10,000 pop3 mailboxes from Cyrus to Zimbra using imapsync. We offer no other service than pop3 for now. We plan to extend the services to the full zimbra groupware NE later on.

    The migration went well.I am getting no complaints from our clients but am seing these entries and can find no information on what they mean and what I should do to solve the problem. Both the forum and the net give little to no information about the error.

    What would you recommend?

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Is there any more information in the log files on this error?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Sep 2008
    Location
    Belgium
    Posts
    91
    Rep Power
    7

    Default

    Quote Originally Posted by phoenix View Post
    Is there any more information in the log files on this error?
    Hi phoenix,

    That's the problem I'm having I searched in /var/log/zimbra.log and /opt/zimbra/log/*log for anything with the words lmtp, defer, close, closing connection, warn, error, crit with not much success. I saw some indexing problems, 5 mins of pop3 connections maxing out at 300 and some login errors but that's pretty much it.

    Nothing that seemed related. What event generate and error like the one I get? Can the maximum of pop3 connections to the server being reached cause such a deferral? What should I be looking for? 10000 users generate a lot of logs

Similar Threads

  1. [SOLVED] Lot of mails deferred
    By pigui in forum Administrators
    Replies: 17
    Last Post: 04-10-2012, 05:15 AM
  2. [SOLVED] View Message Source Question
    By tlspiegel in forum Users
    Replies: 2
    Last Post: 03-02-2011, 09:05 PM
  3. message cache problem
    By mikiso in forum Administrators
    Replies: 0
    Last Post: 10-20-2010, 09:48 AM
  4. Emails bouncing with "Error Text: 401,'null'"
    By sholden in forum Zimbra Connector for Outlook
    Replies: 27
    Last Post: 08-20-2008, 04:59 PM
  5. Message routing question when aggregating
    By Oman in forum Installation
    Replies: 0
    Last Post: 05-24-2007, 10:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •